Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'zeigen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 21 results

  1. Moin zusammen, wir nutzen intensiv Master/Slave, allerdings sind die einzelnen Slave-Seiten abgeschaltet ("Weiterleitung auf Slaveartikel: False") Trotzdem ist in der Master-Übersicht der Artikelname als Link ausgeführt, er zeigt auf: http://shopurl.tld/de/Artikelname&action_ms=1 Wer draufklickt bekommt einen 400. Was ist zu tun? Gruß, Jörg
  2. Moin, Wir haben heute, nachdem der Shop schon ein Weilchen im Einsatz ist, folgendes Problem entdeckt: Ruft man eine Kategorie/einen Artikel/eine Contentseite von außerhalb des Shops auf (z.B. einer Email) landet man grundsätzlich (wenn man nicht schon zuvor auf unserer Seite war oder man zwischenzeitlich mal den Browser geschlossen hat) auf der Index-Seite... danach ist ein Aufruf der eigentlichen Seite über den gleichen Link möglich. Also statt nach www.unsershop.de/de/lustigeSpiele zu gelangen kommt man nach www.unsershop.de/de/index klickt man danach auf den gleichen Link kommt man nach www.unsershop.de/de/lustigeSpiele. Momentan finde ich einfach nicht, woran das liegen könnte... mod rewrite ist an und funktioniert auch soweit ich das beurteilen kann (die google-Weiterleitung zum Testen funktioniert zumindest). Kann mir hier vielleicht jemand weiterhelfen? Mod Rewrite URL ist true
  3. Hallo Wir haben die Versandkosteneinrichtung EXAKT nach der Onlinehilfe durchgeführt - Punkt für Punkt, Strich für Strich ... wir haben das Musterbeispiel regelrecht abgemalt. Dennoch wird im Shop als "Zielland für die Bestellung" ausschließlich Deutschland angezeigt (dafür die Werte in allen Varianten allerdings korrekt). Die (per Haken erlaubten!) EU-Länder erscheinen im Dropdown nicht. Was machen wir falsch ?????????? Danke im voraus
  4. Hallo, ich möchte in Login Mail die Kundennummer vom neuen Kunden zeigen lassen Leider ist das Feld customer_id leer. Weiß jemand wie das geht? Grüß Igor
  5. Hallo Kann ich Veyton so einstellen, dass nach Auswahl eines Artikels nicht immer der gesamte Warenkorb angezeigt wird, sondern man einfach dort weiter einkaufen kann wo man gerade ist. Danke im Vorraus
  6. Hallo, Könnt Ihr bitte kurz schauen auf meine Seite ob bei euch auch dass gleich Problem vorkommt. Wen ich versuche ein Artikel in Popupsfenster zu betrachten werden die Bilder nicht geladen. Also einfach ein Bild anklicken. Danke. MfG Mario
  7. Hallo, Möchte gern die Manufacturer_info.box (mit den logos der hersteller - oder auch nur das Logo - $IMAGE) an der gleichen Stelle wie bei Aufruf der Product_info in der Index.html ausgeben, wenn die Sortierung nach Hersteller gewählt wurde. D. h. Herstellerlogo bei Hersteller-Auswahl auch sichtbar. Leider bekomme ich die Variable nicht gefüllt. Danke für Hilfe
  8. Hallo, Könnt ihr mir bitte eure Meinung dazu sagen warum die meisten im Profil keinen Shop eingetragen haben? Wir haben doch alle hier einen Shop,darum sind wir ja hier im Forum, aber warum zeigen die meisten den Shop nicht her?? lg happy
  9. Servus zusammen, wo kann ich einstellen, dass in der Box "Neue Artikel" nicht nur 1 sondern mehrer Artikel angezeigt werden? Würde das gerne für die Sonderangebote auch haben wollen. Gruß Manuellsen
  10. Hallo zusammen, habe jetzt seit einigen Tagen xt:commerce laufen und bin über eine Kleinigkeit gestolpert, wo ihr mir sicher helfen könnt: Wenn sich ein Kunde neu anmeldet und die Anmeldung abschickt, hätte ich gerne eine Seite, auf der etwas in der Art steht wie "Ihr Konto wurde erfolgreich erstellt". Momentan geht xt direkt zum Warenkorb. Wie läßt sich dies am einfachsten lösen? Vielen Dank schonmal!
  11. Hallo, bin mit dem Shop umgezogen, hat alles soweit geklappt, Shop läuft komplett. Nur beim Erstellen der Text- u. CSV-Dateien für froogle, kelkoo usw. über die XT-Module zeigen die Produkt- u. Bildlinks auf den "alten" Server. In den Dateien auf dem neuen Server sind keine Links zum alten Server mehr vorhanden. Einzig in der Datenbank stehen noch MysQL-Befehle z.B. in der Spalte products_short_description, welche auf die alte Serveradresse verweisen. Habe aber keine Variante gefunden, diese Befehle im phpMyAdmin zu bearbeiten, auch nicht mit HeidiSQL oder SQLyog. Hat vielleicht einer von Euch eine Idee zur Lösung des Problems? Viele Grüße hierro
  12. Hallo ich benutze das YAML-xtc-1.5.0 Template. Da es in unserem Shop nur eine Kategorie gibt möchte ich den Kategoriename nicht zeigen, stattdessen direkt die Produkte dieser Kategorie listen. Meine Vermutung ist das ich die folgende Datei ändern muss, dazu fehlen mir aber die PHP-Kenntnisse: templates/YAML-xtc-1.5.0/module/category_listing/category_listing.html Wie kann ich das tun? Kann mir jemand weiter helfen, oder hat das schon mal jemand gemacht? Danke im Voraus. yas
  13. Hallo zusammen, wir haben jetzt ein Banner für unsere Homepage erstellt. Dieser Banner preist die Vorteile des Shops an. Das besondere an unserem Shop ist, dass man sich erst einloggen muss um alle Artikel zu sehen. Jetzt wollte ich fragen, ob es möglich ist, den Banner nur den Kunden anzeigen zu lassen, die nicht eingeloggt sind. Ich habe mal etwas rumprobiert aber auf Grund fehlender HTML / PHP / CSS Kenntnisse bin ich leider gezwungen das euch hier zum Frass vorzuwerfen . Schönes langes Osterwochenende wünsche ich euch allen.
  14. Meine Artikelpreise runden immer automatisch ab, zB. von 32,50 EUR auf 32 EUR. Warum zeigt der Shop keine Centbeträge an?
  15. Hallo Community, ich habe folgendes Problem: Habe in der Templatedate product_listing_v1.html folgende Variable mit eingebunden: $module_data.PRODUCTS_VPE Diese soll den aaktuellen VPE Preis anzeigen. Dies funktioniert auch wenn ich das Produkt listing über die Kategorien aufrufe! Wenn ich allerdings eine Suchanfrage starte, wird das gleiche Template aufgerufen, allerdings scheint $module_data.PRODUCTS_VPE nicht verfügbar zu sein und es wird nichts angezeigt! Hat von euch jemand eine Idee woran dies liegt, bzw. wie man dies Problem umgehen kann? Vielen Dank für Eure Hilfe.
  16. wenn ich einem artikel "auf startseite zeigen" zuweise, dann erscheint dieser auf der startseite - bei einem artikel allerdings mit übergrossem preis - das sieht dann natürlich unschön aus. wo muss ich draufhauen :-)
  17. habe die erste Kategorie (Produktname) eingegeben aber es wird nichts angezeigt links bei Kategorien. Warum nicht? Danke nobi
  18. Hallo, ich bin neu registriert hier und bitte um Nachsicht falls ich mich nicht passend hier bewegen sollte. In einer XTC Installation hat der Admin schon mehrfach Zugriffsprobleme gehabt die durch einen direkten Eingriff in die Datenbank gefixt werden konnten. Es kommt zu Zahlungen im iPayment Modul f?r die keine Bestellung vorliegt. Und nun das Problem das eine neu angelegte Kundengruppe nicht gespeichert werden kann. Erst nach dem eine weitere Kundengruppe angelegt wurde l?sst sich die vorletzte speichern und h?lt die Werte. Das tritt bei der Kategoriezuordnung und in den Artikeln auf. Diese Kundengrupe hat Preise passend angezeigt, macht das nun aber nicht mehr sondern zeigt den Preis des GAST Account an. Freue mich ?ber Tipps, bin ratlos - oder hilft da nur eine Neuinstallation? Vielen Dank, herzliche Gr?sse
  19. Alle Buttons im SPAW-Editor, die ein Popup-Fenster zur Folge haben, ?ffnen dieses zwar, der Inhalt ist aber keineswegs so wie er sein sollte. Statt zum Beispiel der Auswahl der Schriftfarbe kommt dann die Startseite (also die index.php). Das ist bei allen Popups so. Ich hatte vermutet, es w?rde mit dem Rechte-Problem des SPAW-Editors zusammenh?ngen, aber dieser Patch, den ich hier gefunden habe hat auch nichts ver?ndert. Hat jemand vielleicht eine Idee, wie ich das ?ndern kann? Oder zumindest, woran es liegt?
  20. Hi, ich habe zwar dazu etwas in der Anleitung gefunden. Wenn ich aber nun den Demoshop aufrufe und einen neuen Artikel anlege, habe ich nicht die M?glichkeit, diesen nur bestimmten Kunden zu zeigen. Muss man da eine weitere Option irgendwo setzen ? Vielen Dank und viele Gr??e Niels
  21. es fehlen zwar noch sch?tzungsweise 3000 Artikel, nichtsdestotrotz geht der shop jetzt online. das Template ist ein modifiziertes xt-004-780-CENTER. dann schaut?s euch mal an: http://www.style-spirit.de/shop/index.php gru? malte
×
×
  • Create New...