Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'zugang'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 38 results

  1. Hallo, ich kann mich nicht mehr in dem Admin-Bereich einloggen, weil ich die Daten nicht mehr habe. Wie kann man das Admin-Passwort zurücksetzen? Und gibt es einen Standard-Admin-Benutzernamen? MfG Lindemann
  2. hallo, ich habe gestern einen testshop (muss zunächst laufen, bevor er online gehen kann) installiert, danach kunden, produkte aus anderem shop importiert, klappte problemlos. alle produkte sind da. wollte mich dann in die admin einloggen, dann erscheint auch der "admin" button. wenn ich jedoch auf diesen button klicke komme ich in die triviale kundenverwaltung meines kontos. desweiteren ist es auch nicht möglich einen neuen kunden im frontend anzulegen, beim abschließenden klick passiert nichts, die seite bleibt einfach stehen. ich denke, dass es sich hier um ein kleines problem handelt welches bestimmt ein kollege aus dem forum lösen kann. ich freue mich über jeden tipp. lg m.n.
  3. Hallo, ich bin Neuling und möchte bei mir im Shop auf der Herstellerseite etwas einfügen, aber ich finde den Zugang nicht, wenn ich die Seite in der Administration anklicke, ist sie leer, im Shop als Kunde betrachtet, ist sie voll. Was mache ich falsch? Netten Gruß
  4. Hallo Forum, in der aktuellen 4.1. Version habe ich im Admin bereich keinen Zugang zu den Kundengruppen / Staffelpreisen. Veyton versucht zwar die Seite zu laden aber es wird nur das Ladesymbol angezeigt. Kennt jemand das Probem und wie behebt man es? Danke Johannes
  5. Hallo zusammen und sorry, falls ich hier falsch bin. Ich nutze XTCommerce 304 SP2.1 Leider habe ich nach langem Suchen immer noch keine Lösung gefunden. Da 1und1 auf MySQL 5.1 upgedatet hat, wurde unser Shop umgezogen. Die Kunden können auch wieder ganz normal Bestellungen aufgeben. Leider habe ich jetzt das Problem, dass ich nicht mehr in den ADMIN-Bereich komme: Ich melde mich wie immer mit E-Mail und Passwort an. Das funktioniert noch. Wenn ich dann aber auf den ADMIN-Button klicke lande ich auf der Seite "Ihre persönliche Seite" wo ich persönliche Einstellungen und E-Mail Benachrichtigungen einstellen könnte. Ich kann daher nichts mehr im Shop ändern oder nachsehen. Da aktuell über diesen Shop bereits Kartenbestellungen für 4 Karnevalssitzungen laufen brauche ich da dringend wieder Zugriff. Hat eventuell jemand das gleiche Problem gehabt? Ich bin da totaler Laie, der Shop war bereits eingerichtet als man ihn mir übergeben hat und diese Person ist nicht mehr erreichbar. Viele Grüße miti
  6. Ich habe diesen Fehler wenn ich meinen Shop öffne. Kann damit jemand etwas anfangen? Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Warning: main() [function.include]: Failed opening 'xtCore/main.php' for inclusion (include_path='.:/opt/RZphp5/lib/php') in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Fatal error: Call to a member function _addItem() on a non-object in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/index.php on line 0 Zum Admin Bereich kommt dieser Fehler: Warning: include(/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/page_registry.php) [function.include]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/main_handler.php on line 58 Warning: include() [function.include]: Failed opening '/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/page_registry.php' for inclusion (include_path='.:/opt/RZphp5/lib/php') in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/main_handler.php on line 58 Warning: include(/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/form_handler.php) [function.include]: failed to open stream: No such file or directory in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/admin/main.php on line 158 Warning: include() [function.include]: Failed opening '/mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtCore/form_handler.php' for inclusion (include_path='.:/opt/RZphp5/lib/php') in /mnt/webe/e2/80/52573580/htdocs/xtCommerce_VEYTON_02/xtFramework/admin/main.php on line 158
  7. Hallo, ich habe ein Problem mit einer älteren xt:Commerce-Installation. Durch die Änderung der Webadresse wurde auch Mailadressen geändert. Der Shop befindet sich aber noch immer im gleichen Verzeichnis. Nun kommt man nicht mehr als Admin in den Backendbereich. Wie und wo kann ich die neue Mailadresse und Passwort eintragen, damit der Zugang wieder funktioniert? Eine Neuinstallation kommt nicht in Frage, da in dem Shop einige 1000 Artikel zum Verkauf eingetragen sind. Tschüß, Karo22
  8. Seitdem ich gestern mein vServer bei Strato geupgradet habe, bekomme ich keinen Zugang mehr in den Adminbereich. Es wird mir dasselbe Fenster angezeigt, als ob ich den Shop deaktiviert habe. Dieser Shop ist derzeit nicht Aktiviert... blablabal. Wie ist das möglich? Brauche dringend Rat.
  9. Hallo! Ich bin schon recht lange ein fleißiger Forum Leser, habe mich aber erst heute registriert, da ich ein, wie ich denke, großes Problem habe. Vorab muss ich sagen, dass ich nicht unbedingt der IT-Profi bin. Mein Problem seit Samstag ist, dass ich folgende Meldung beim Versuch des Admin-Einloggens und auch bei direkten Zugriff auf den Shop erhalte: Warning: require(/mnt/web7/31/69/51921969/htdocs/includes/filenames.php) [function.require]: failed to open stream: No such file or directory in /mnt/weba/20/69/51921969/htdocs/includes/application_top.php on line 67 Fatal error: require() [function.require]: Failed opening required '/mnt/web7/31/69/51921969/htdocs/includes/filenames.php' (include_path='.:/opt/RZphp5/includes') in /mnt/weba/20/69/51921969/htdocs/includes/application_top.php on line 67 Habe nun versucht irgendwie das Problem zu finden. Server befindet sich bei Freenet und nach mehreren telef. Auskunftsversuchen, bin ich jetzt soweit, dass ein Problem bei filename besteht. Freenet, meinte es ist wohl ein Software Problem und hat nichts mit dem Server zu tun. Habe heute entdeckt das mein FTP-Zugang nicht im einsatz ist. Warum ist mir schleierhaft. Das Problem ist plötzlich aufgetreten, keinerlei Änderungen wurden von mir ausgeführt. Bin total ratlos, da ich wie gesagt auch nicht so der Fachmann bin. Kann mir bitte jemand, so dass ich als Dummerchen es verstehe, sagen was ich tun soll? Wäre WAHNSINNIG lieb!
  10. Ich wende mich wieder einmal an dieses Forum da mir letztes mal in kürzester Zeit sehr gut geholfen wurde Hallo ich habe folgendes Problem, ich würde gerne meinen Lagerbestand automatisiert aktualisieren, d.h. wenn ich z.B. von artikel 1234 wieder 200 Stücke bekomm würde ich diese summe gerne automatisiert dem Artikelstamm zuweisen, da mein Shop an die 2000 Artikel umfasst, wäre eine händische Anpassung zu zeitaufwändig. Hat jemand vielleicht ein Modul oder eine Lösung, bei der man mit einer CSV Datei nur die "Bestandsänderung" einpflegt und nicht den aktuellen Bestand überschreibt? Wäre euch sehr dankbar wenn ihr mir hierzu eine Lösung hätte oder zumindest einen Ansatz mit dem ich das Problem angehen kann. Danke vorab für eure Hilfe.
  11. Liebe Community, gestern sperrte ich mich als Admin aus meinem Shop aus. Was der Grund ist, weiß ich nicht. Vermutlich hab ich was verstellt, als ich einige "Optimierungen" machen wollte. Nach Eingabe meiner E-Mail-Adresse und des bisherigen Passwortes werde ich als Gast behandelt. Ließ mir vom System ein neues PW senden. Ergebnis: nach wie vor Gast. Wie komme ich wieder als Admin in meinem Shop rein? Quer über FTP? Wo liegt die entsprechende Datei? Wie heißt sie? Wer weiß Rat?? Danke schon mal :D :D :D rainer.janke
  12. Hallo, ich habe mir während der Installation des Shops nicht die email adresse notiert mit der ich mich über die Startseite anmelden muss, das Passwort wiederum kenne ich. Stehen die emailaccounts in der customer tabelle in Klartext und wenn ja wie komme ich in diese Datenbank!? Danke und Gruß Wolfgang
  13. Bei der DEinstallation eines Modules scheint mir wohl ein Fehler unterlaufen zu sein. Ich habe das Modul Backlinkadmin installiert. Gefiel mir aber nicht und deshalb habe ich beschlossen es wieder zu entfernen. Leider tauchten dann ein paar Anzeigefehler auf und ich habe die Dateien die ich vorher als Sicherung gemacht habe (So schlau war ich dann noch)wieder zurück geschrieben. Jetzt sieht alles wieder so aus wie vorher. Wenn ich mich allerdings mit email und Passwort angemeldet habe (das klappt noch Fehlerfrei) und dann auf "ADMINBEREICH" klicke erscheint danach nur eine leere Seite. Auch keine Fehlermeldungen. Die Seite: www.filter-shop24.de/xt/ Bei dem Modul handelt es sich um "Backlinkadmin" und dies ist die Installanweisung. Hat jemand evtl. eine Idee was falsch sein könnte? Da ja keine Fehlermeldung ausgegeben wird weiß ich nicht recht wo ich suchen soll... Um Schritt 1 rückgängig zu machen habe ich übrigens ALTER table `admin_access` DROP `backlink` benutzt. War das richtig?
  14. You don't have permission to access /xtc_installer/index.php on this server. dies ist alles was ich als Antwort bekomme. server bei one.com . Rechte der Dateien laut Installations anweisung richtig vergeben. Jetzt bin ich ratlos. unter Xamp auf meinem Rechner klappt es sofort mit der Installation. kann mir einer einen Tip geben? nach aussagen von one.com soll ich die Anweisung lesen. Das Script sendet "Direkter Zugang zu diesem Standort ist nicht erlaubt." weiss irgend jemand weiter?????
  15. Moin moin erstmal, ich habe folgendes Problem. Shop installiert, als Admin angemeldet, ein Mal kurz die Konfigurationsseite vom Shop angesehen, ausgeloggt. Alles bestens. Wenn ich mich jetzt als Admin einlogge und auf den Admin-Button klicke, komme ich auf eine Seite, wo ich mein Kontodaten, Adressbuch und Passwort bearbeiten kann, wie auch den Newsletter bestellen, aber ich komme nicht mehr auf die Konfiguration, sodass ich den Shop nicht mal einrichten kann. Kann mir jemand sagen woran das liegt und vor allem, wie ich das ändern kann, damit ich den Shop zum Laufen bringen kann? Wäre über eine schnelle Hilfe sehr dankbar. MfG, Niels
  16. hallo, wie kann ich eine person berechtigen artikel ein zu stellen, ohne das dieser in die umsatzstatistik oder wichtige bereiche kommt. gibt es ein handbuch zum shop, habe noch keine gefunden. vielen dank
  17. Hallo, hat jemand eine Idee wie man für eine Kundengruppe immer den gleichen Zugang oder wenigstens immer das gleiche Passwort vergeben kann. Ich brauche einen generelles Login um Kunden welche vorab den Zugang zu einer Kundengruppe bekommen sich einloggen können und dann spezielle Preise angezeigt bekommen. Gruß Andre
  18. Obwohl ich angemeldet und freigeschaltet bin habe ich keine Berechtigung um auf den Kundensupport zugreifen zu können:confused: Für was bezahle ich Support für 12 Monate wenn ich dann keinen Zugang zum Support erhalte:mad: Anbei die freundliche Information vom Kundenservice: Sehr geehrter Herr Wirth, Sie sind freigeschalten. Leider können wir es nicht nachvollziehen warum Sie nicht ins Forum können. Ihr xt:Commerce Team Yvonne Hinsche xt:Commerce GmbH Support Kann mir hier vielleicht jemand weiterhelfen??? Oder ist das hier der kostenpflichtige Supporbereich und die Fehlermeldung ist ein schlechter Scherz?? Baerti, Sie haben keine Rechte, um auf diese Seite zuzugreifen. Folgende Gründe könnten z.B. dafür verantwortlich sein: 1. Sie versuchen, den Beitrag eines anderen Benutzers zu ändern oder auf administrative Funktionen zuzugreifen. Überprüfen Sie bitte in den Forenregeln, ob Sie diese Aktion ausführen dürfen. 2. Wenn Sie versucht haben, einen Beitrag zu schreiben, kann es sein, dass Ihr Benutzerkonto deaktiviert wurde oder noch aktiviert werden muss. Abmelden Startseite Mit freundlichen Grüßen Heinrich Wirth
  19. Hallo! Hätte eine Frage zum Sponsorenbereich. Wenn ich Sponsor bin mit 12 Monaten Support. Bedeutet das, daß ich für 12 Monate Zugang zum Sponsorenforum habe und dann sozusagen das Abo verlängern muß, oder bezieht sich das auf den direkten Support und der Zugang zum Sponsorenforum bleibt bestehen? Danke im voraus Robert
  20. Hilfe: Plötzlich komme ich nicht mehr in meine Verwaltung: You don't have permission to access /admin/manufacturers.php on this server. Diese Zeilen stehen bei jedem Versuch in einen der Unterbereiche zu kommen. Kann mir da jemand helfen?
  21. Stichwort: Zugang für bestimmte Kundengruppen Besteht die Möglichkeit mit der xt.Commerce-Shopsoftware in einem Online-Shop verschiedene Produkte verschiedenen Kundengruppen zugänglich zu machen bzw. Preise nur bei bestimmten Kundengruppen einzublenden? Bezug auf Shop-Kunden als Händler und End-Verbrauchen.
  22. Guten Morgen, ich habe derzeit 2 Probleme. 1.) Ich kann meinen Admin-Bereich nicht erreichen.##Die angezeigte Fehlermeldung kann ich leider nicht posten, da mir dieses zur Zeit mangels vorangegangener fehlender Postimgs nicht erlaubt ist. Angezeigt wird: Warning: main(www.gambio.de/news.php) [function.main]: failed to open stream: Connection timed out in /homepages/2/d16748781/htdocs/Shop/admin/start.php on line 83 Warning: main() [function.include]: Failed opening www.gambio.de/news.php' for inclusion (include_path='.:/usr/local/lib/php') in /homepages/2/d16748781/htdocs/Shop/admin/start.php on line 83 Des weiteren habe ich noch eine weitere Frage: Bei einer Shopumstellung von meinem derzeitugen Betreuer auf die direkte Betreuung von xt commerce ist was zu beachten. Neueinstellung aller Artikelbeschreibungen und Bilder? Neuorganisation des Shop-Skelett? oder gibt es hier auch einen eleganteren Weg? Da es sich hier um einen sehr umfangreichen Datenbestand handelt, würde ich mich über die Übermittlung eines einfachen Weges sehr freuen. Mit den besten Wünschen Ipein
  23. Hallo zusammen, ich habe xtc auf meinem rechner (localhost) installiert. Nun möchte ich mich im Backend anmelden! Leider geschieht nichts wenn ich im Login-fenster mein angaben mache ich komme immerwieder auf die index.php. Habe auch mal in der login.php einige echos eingebaut aber diese werden nicht angezeigt auch error_reporting . NIX Woran kann das liegen. Eingaben sind 100% richtig. Habe auch schon bei der Installation die funktion xtc_validate_email($email_address) auskommentieren müssen da das skript sich dort immer aufgehangen hat?! Danke
  24. Hallo Leute, endlich habe ich es geschafft mir ein SSL Zertifikat zu besorgen. Aus diversen Forenbeiträgen habe ich gelesen, dass die confiure.org.php (2x) + configure.php (2x) angepasst werden müssen. Gesagt getan. Das Problem ist, sobald ich das SSL auf "true" setze, kann ich mich nicht mehr in den "Admin" Bereich einloggen. Beim Klicken auf "Admin" werde ich nur in den Bereich "Ihr Konto" geworfen und das immer wieder. Das Schloss im Browser wird angezeigt. Was habe ich falsch gemacht? Sobald das SSL auf "false" steht, funktioniert alles ohne Probleme. Gruß Steffen Shop: 3.04 Sp2.1 getestete Browser: Avant, Firefox
  25. Hi Leute, kennt jemand das Problem ???? nachdem ich den Cach bei Admin-interface aktiviert habe, bekomme ich keinen Zugang mehr auf der Willkommenseite....... e-mail und Passwort sind richtig eingegeben. User als Test war auch angelegt, hat ebenfalls keinen Zugang mehr!!!!!!!!!! :confused:
×
×
  • Create New...