Jump to content
xt:Commerce Community Forum
Sign in to follow this  
blubbbb

Mailer Error Bei Neuen Kunden Und Bestellungen

Recommended Posts

Hall?lle miteinander. Bis jetzt habe ich mich flei?ig durch die Foren gew?hlt und vielen Dank immer f?ndig geworden. Diesmal aber no way.

Wenn ich einen Kunden anlege oder eine Bestellung aufgebe kommt nur folgende Meldung:

Message was not sent

Mailer Error: Mail Funktion konnte nicht initialisiert werden.

Nicht wie bei anderen Seitenweise Hinweise und Fehlermeldungen warum. Nur dieser kleine gemeine Satz.

ABER: Der Kunde ist im Adminbereich angelegt und die Bestellung ist auch da!!!!

Ich habe im Adminbereich unter Koniguration folgende Befehle hinterlegt:

eMail Transport Methode mail

Der Pfad zu Sendmail /usr/sbin/sendmail

Adresse des SMTP Servers localhost

Adresse des SMTP Backup Servers localhost

SMTP Port 25

SMTP Username Please Enter

SMTP Passwort Please Enter

SMTP AUTH false

eMail Linefeeds LF

Benutzen von MIME HTML beim Versand von eMails false

?berpr?fen der eMail Adressen ?ber DNS true

Senden von eMails true

Kontakt - eMail Adresse [email protected]

Kontakt - eMail Adresse, Name [email protected]

Kontakt - Antwortadresse [email protected]

Kontakt - Antwortadresse, Name [email protected]

Kontakt - eMail Betreff Ihre Anfrage vom {$date}

Kontakt - Weiterleitungsadressen [email protected]

Technischer Support - eMail Adresse [email protected]

Technischer Support - eMail Adresse, name [email protected]

Technical Support - Antwortadresse [email protected]

Technical Support - Antwortadresse, Name [email protected]

Technical Support - eMail Betreff Ihre Anfrage vom {$date}

Technischer Support - Weiterleitungsadressen [email protected]

Billing - eMail adress [email protected]

Billing - eMail adress, name [email protected]

Verrechnung - Antwortadresse [email protected]

Verrechnung - Antwortadresse, Name [email protected]

Verrechnung - eMail Betreff Ihre Bestellung Nr:{$nr} / {$d ...

Verrechnung - Weiterleitungsadressen [email protected]

Verrechnung - eMail Betreff Ihre Bestellung Nr:{$nr} / {$d ...

So wurde mir vermittelt bzw. habe ich mir zusammengereimt aus anderen Foren.

Aber es passiert nix.

HUUIIIIIIILFEEEEE

Share this post


Link to post
Share on other sites

Hallo blubbbb,

hast Du den Shop online oder lokal installiert?

Lokal funktionieren Mails nicht so einfach.

Und nochwas ist mir aufgefallen:

SMTP Username Please Enter

SMTP Passwort Please Enter

da muss nat?rlich was rein :i:

Gru? Dreamer

Share this post


Link to post
Share on other sites

Originally posted by dreamer@Apr 17 2005, 17:45 PM

Hallo blubbbb,

hast Du den Shop online oder lokal installiert?

Lokal funktionieren Mails nicht so einfach.

Und nochwas ist mir aufgefallen:

da muss nat?rlich was rein :i:

Gru? Dreamer

Vor allem musst du, wenn du ?ber sendmail versenden willst auch als Methode sendmail angeben. Das Selbige gilt nat?rlich auch f?r den Versand ?ber einen SMTP-Server. Und da w?rde ich dann auch nicht localhost angeben.

Share this post


Link to post
Share on other sites

mist!!! zu fr?h gefreut! :stupid: Jetzt geht zwar die bestellung und das anmelden, aber es kommen keine mails an! Wenn ich dann "sendmail" im Pfad und der Transportmethode durch "send" oder "smpt" austausche kommt wieder Mailer Error. ARRRRGH! Hab ich doch aber richtig verstanden das im Pfad und der Transportmethode das selbe rein muss ?!?

Danke schon mal f?r die Hilfsbereitschaft.

Als Blondiene braucht man das :i:

Share this post


Link to post
Share on other sites

Hi,

also ich habe mal den Idioten Test gemacht und ne seite ins Netz gestellt mit einmal dem "mailto:" Link und einem "sendmail" Link und der sendmail link funktioniert nicht. Hei?t das das es per sendmail nicht geht?

Wenn das der Fall ist was muss ich eingeben als pfad und als Methode???

Momentan siehts so aus:

eMail Transport Methode sendmail

Der Pfad zu Sendmail /usr/sbin/sendmail

Adresse des SMTP Servers wp017.webpack.hosteurope.de

Adresse des SMTP Backup Servers wp017.webpack.hosteurope.de

SMTP Port 25

SMTP Username wp1009219-1

SMTP Passwort xxxxx

SMTP AUTH true

eMail Linefeeds LF

Benutzen von MIME HTML beim Versand von eMails false

?berpr?fen der eMail Adressen ?ber DNS false

Senden von eMails true

Kontakt - eMail Adresse [email protected]

Kontakt - eMail Adresse, Name Mail send by Contact_us Form

Kontakt - Antwortadresse [email protected]

Kontakt - Antwortadresse, Name

Kontakt - eMail Betreff

Kontakt - Weiterleitungsadressen [email protected]

Technischer Support - eMail Adresse [email protected]

Technischer Support - eMail Adresse, name Mail send by support systems

Technical Support - Antwortadresse [email protected]

Technical Support - Antwortadresse, Name

Technical Support - eMail Betreff

Technischer Support - Weiterleitungsadressen [email protected]

Billing - eMail adress [email protected]

Billing - eMail adress, name Mail send by billing systems

Verrechnung - Antwortadresse [email protected]

Verrechnung - Antwortadresse, Name

Verrechnung - eMail Betreff

Verrechnung - Weiterleitungsadressen [email protected]

Verrechnung - eMail Betreff Your order Nr:{$nr} / {$date}

Soll ich dann schreiben:

eMail Transport Methode mail

Der Pfad zu Sendmail /usr/sbin/mailto

???

Ach ja noch ne Frage am Rande: Kann ich als email Betreff immer den "Befehl": {$date} eingeben damit in der Betreffzeile steht Ihre Anfrage vom 19.04.05 oder so?

Danke

Hoffentlich krieg ichs auch noch zum Laufen :cry:

Share this post


Link to post
Share on other sites

Also mit mail in Kombi mit mailto funktioonierts schon mal nicht, dann kommt wieder Message was not sent

Mailer Error: Mail Funktion konnte nicht initialisiert werden

Share this post


Link to post
Share on other sites

ich habe jetzt noch mal mit dem Provider gesprochen. sendmail ist aktiv! Auch die Php einstellung mit der 4er version hab ich noch mal pr?fen lassen. Alles in Ordnung.

Aber das wars auch schon. :wall:

Share this post


Link to post
Share on other sites

Mailto und sendmail sind 2 vollkommen unterschiedliche Dinge.

Aber woran das nun genau liegt, kann ich dir nicht sagen.

Wird aber wohl ein Einstellungsfehler sein. Ich kann mir ehrlich gesagt nicht vorstellen, dass der von der angegebene Smtp-Server wirklich korrekt ist. Aber stell mal die Versandmethode auf mail zur?ck und ?berpr?f nochmal den Smtp-Server.

Share this post


Link to post
Share on other sites

Hi smedder,

also ich habs nun damit probiert:

eMail Transport Methode mail

Der Pfad zu Sendmail /is/htdocs/wp1009219_IOQO8HTG16/mail

Adresse des SMTP Servers wp017.webpack.hosteurope.de

Adresse des SMTP Backup Servers wp017.webpack.hosteurope.de

SMTP Port 25

SMTP Username wp1009219-1

SMTP Passwort xxxxx

SMTP AUTH true

Funktioniert nicht, kommt wieder Mailer Error.

Dann damit:

eMail Transport Methode sendmail

Der Pfad zu Sendmail /is/htdocs/wp1009219_IOQO8HTG16/sendmail

Adresse des SMTP Servers wp017.webpack.hosteurope.de

Adresse des SMTP Backup Servers wp017.webpack.hosteurope.de

SMTP Port 25

SMTP Username wp1009219-1

SMTP Passwort xxxxx

SMTP AUTH true

Kann wieder bestellen, krieg aber keine mail.

:grml:

Share this post


Link to post
Share on other sites

Das mit der Sendmaileinstellung war schon ok, aber die SMTP-Server Einstellung ist eben doch falsch.

Guck doch mal, was in den FAQ von Hosteurope steht:

Ich kann eMails empfangen, aber nicht senden

Wenn Sie ein eMail-Konto eingerichtet haben und der Abruf von Mail funktioniert, das Senden aber nicht, liegt normalerweise ein Authentifizierungsproblem vor. Um Mails ?ber unseren Mailserver (mailout.ihredomain.tld) zu versenden, ist es n?tig, dass Sie sich vorher mit Benutzernamen und Kennwort dort anmelden. Dieser Mechanismus dient dazu, unberechtigten Mailversand durch Dritte (Spammer) zu verhindern. Ohne Anmeldung erscheint die Meldung:

550 5.7.1 [email protected]...

Relaying denied. Proper authentication required.

In allen aktuellen Mailprogrammen gibt es bei den Optionen zum Postausgangsserver/SMTP-Server eine entsprechende Auswahlm?glichkeit. Benutzername und Kennwort entsprechend den Ihnen bekannten Daten f?r den Abruf per POP.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...