Jump to content
xt:Commerce Community Forum
Sign in to follow this  
edwedel

auf mozilla-firefox komische anf?hrungsstriche

Recommended Posts

hallo,

mir ist gerade aufgefallen, dass wenn ich meinen shop ?ber mozilla-firefox aufrufe, dass an einigen stellen anf?hrungsstriche (diese hier: "") sind, wo keine sein sollten. im quelltext hab ich auch keine eingetragen, und im internet explorer 6 ist alles v?llig in ordnung.

hat jemand daf?r eine erkl?rung? bzw. einen tipp, wie ich das abstellen kann?

gru?,

eddie

Share this post


Link to post
Share on other sites

Die m?ssen irgendwie im Quelltext sein, sonst w?rden sie nicht angezeigt.

Vielleicht stehen sie das als " drin und IE wei? damit nichts anzufangen (obwohl das eigentlich auch der Fall sein m?sste).

Also wie schon gesagt, am besten nen Link zu dem Problem oder nen Auszug aus dem Quelltext, wo das Problem auftritt.

Share this post


Link to post
Share on other sites

Ganz einfach, Du hast

<q class="price_word">Ihr Preis:</q>

geschrieben, und ?beral wo das steht ist das Problem.

Statt <q class=......</q> nimm <div class=.......</div>

Gru? Jens

Share this post


Link to post
Share on other sites

Originally posted by TCorner@Jul 15 2005, 11:00 AM

Ganz einfach, Du hast

<q class="price_word">Ihr Preis:</q>

geschrieben, und ?beral wo das steht ist das Problem.

Statt <q class=......</q> nimm <div class=.......</div>

Gru? Jens

Quoted post

hast recht, das hilft!!!!

vielen dank :laugh:

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...