Jump to content
xt:Commerce Community Forum
Sign in to follow this  
New_to_the_Biz

Kriegs bei 1&1 nicht zum Laufen. PHP-Version?

Recommended Posts

Hi,

mittlerweile vermute ich da? ich XTC (3.0.3) bei 1&1 nicht zum Laufen kriege weil die PHP-Version des Servers wohl standardm?ssig die 5er ist.

Gibts evtl. dort auch nen PHP-Switch?

Telefonsupport erreicht man wiedermal ewig nicht...

Danke & Gr?sse

Alex

Share this post


Link to post
Share on other sites

Originally posted by New_to_the_Biz@Aug 25 2005, 09:04 PM

Hi,

mittlerweile vermute ich da? ich XTC (3.0.3) bei 1&1 nicht zum Laufen kriege weil die PHP-Version des Servers wohl standardm?ssig die 5er ist.

Gibts evtl. dort auch nen PHP-Switch?

Telefonsupport erreicht man wiedermal ewig nicht...

Danke & Gr?sse

Alex

Quoted post

ich habe den Tarif 1&1Business5.0 = shared server und die Installation von xtcommerce3.03 ging problemlos

das einzig was nicht sofort lief (soll man bei der Installation deswegen erst mal NICHT aktivieren) war die OPTION suchmaschinenfreundliche URL-Pfade

hier musste ich den Quellcode von XTCommerce3.03 ab?ndern , da dass so mit den Apache1.3 Servereinstellungen bei 1und1 nicht klappen konnte

Bei Fragen

horstmann (at) webseitenschmiede.de

Meine Demoinstallation auf dem 1und1 Server

http://www.webseitenschmiede.de/xtcommerce/index.php

Gruss,

Jan

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...