Jump to content
xt:Commerce Community Forum
Sign in to follow this  
OCSK

Serverfehler ! BITTE BITTE HELFT MIR!!!!

Recommended Posts

Hi , Leute immer wenn ich die Installation starten will, kommz diese Meldung:

Serverfehler!

Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist. Der Server ist entweder ?berlastet oder ein Fehler in einem CGI-Skript ist aufgetreten.

Sofern Sie dies f?r eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hier?ber.

Error 500

Ich weis nicht mehr was ich tun soll !! BITTE BITTE HELFT MIR!

Share this post


Link to post
Share on other sites

Hast Du etwa die Shopstat erweiterung installiert? Oder zumindest gehabt?

K?nnte sein dass falls dem so w?re dein Provider mod_rewrite oder followsymlinks deaktiviert hat oder php Update gefahren ist??

Mal kontrollieren

Share this post


Link to post
Share on other sites

Hallo

Ich bekomme auch diese Fehler aber mit:

====================================================

Fehlermeldung:

Premature end of script headers: php4-cgi

Serverfehler!

Die Anfrage kann nicht beantwortet werden, da im Server ein interner Fehler aufgetreten ist.

Fehlermeldung:

Premature end of script headers: php4-cgi

Sofern Sie dies f?r eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hier?ber.

Error 500

====================================================

Habe meinem Provider schon angefragt, dieser sagte es muss jetzt gehen, aber es geht immer nur einmal die Seite aufrufen und die Shopseite ist zu sehen, dann wenn ein Link angeklickt wird geht es mit diesem Fehler los. Kann mir hier jemand weiter helfen? Ich meine es liegt am Server, denn als ich den Shop 3.0.4 installiert hatte lag in cgi-bin Verzeichnis noch nicht die php4-cgi drinnen. Mein Provider antwortet leider nicht und ich weis nicht mehr weiter.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...