Jump to content
xt:Commerce Community Forum
Sign in to follow this  
aggrosoft

englische shopping_cart.php verschwunden ?

Recommended Posts

Ist es nur die Englische Warenkorb?? (shopping cart) ??? Sind die Kasse und ?hr Konto" sichtbar??

Normalerweisse sollte es funktionieren. Kontrolliere unter /lang die Folder English . Wenn es nicht klappt vielleicht alles noch einmal hochladen.

Share this post


Link to post
Share on other sites

Gehe nach die File

/lang/english/english_config.php

?ffne diese File mit ein Editor (z.B. Ultraedit) und gehe nach Linie 404

Das f?ngt an mit

[index]

link_logoff = 'Logout'

link_account = 'Your account'

link_cart = 'Shopping Cart'

link_checkout = 'Cash box'

text_show = 'Manufacturer:'

text_noproduct = 'No product was found.'

text_shippingtime = 'Shipping time:'

Da steht die "shopping cart"

Hasst du diese File?? Nein, dann neu hoch laden auf ihrem Server

Ist diese Linie verschwunden? In ihrem Editor(Ultraedit) neu einstellen / speichern und dann wieder hoch laden.

Share this post


Link to post
Share on other sites

probier mal das standardtemplate von XTC, ob da das Problem ebenfalls auftritt!?

falls ja, dann probier den Source ordner in deinem Template mit dem aus dem xtc4 auszutauschen...

warenkorb funktioniert ja, nur die box erscheint bei dir nicht, wenn man auf englisch geht.

wenn du bei engl. sprache dann was kaufst und dann manuell shopping_cart.php ?ffnest dann siehst du dass es funktioniert....

Gru?

TechWay

Share this post


Link to post
Share on other sites

Originally posted by MrSat@Apr 18 2006, 11:02 PM

Ist diese Warenkorb NIMMER erschienen??? oder ist diese Warenkorb nach einem update oder etwas anders verschwunden?

Quoted post

????????

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...