Jump to content
xt:Commerce Community Forum
Sign in to follow this  
wts-carstyling

Shop Fertig Aber Ladezeit Zu Lang?

Recommended Posts

:stupid:

Moin Moin.

Ich habe die Seite WTS-Carstyling Onlineshop fertiggestellt.

Nachdem Jetzt ca 1400 Artikel in der Datenbank sind, hab ich das Gef?hl der Server wartet erst ne Stunde und dann legt er los.

Das Laden der Startseite dauert zu lange, die Kategorien und Artikel lassen sich schnell aufrufen und wenn zum Warenkorb geht schl?ft alles wieder ein.

Woran kann das liegen, kann mir evtl jemand einen Tip geben. Das w?re supernet.

Und sagt bitte auch eure ehrliche Meinung ?ber das Outfit des Shops, w?rde mir sehr helfen. Konstruktive Kritik nehme ich gerne an.

CU Steffen Wagner

WTS-Carstyling

Share this post


Link to post
Share on other sites

Hallo,

also der Server anwortet per Ping mit 16ms bei ner 2Mbit Standleitung. Das eigentliche Laden der Seite dauert auch sehr lange.

Im XTC Cache eingeschaltet???

Mfg.

Thomas

Share this post


Link to post
Share on other sites

hi steffen,

- die pixeligen grafiken in deinem logo sehen nicht grade nach 'high performance tuning' aus ( ausserdem ists wohl ein bissl zu schmal geraten )

- ihr konto/warenkorb/kasse schlecht lesbar

- farbliche gestaltung wie immer geschmackssache, ich w?rds bisschen peppiger machen, die zielgruppe deines shops ist wohl eher j?ngeren alters (mir pers?nlich h?ngt blaues styling zum hals raus)

speedproblem ist wirklich gegeben, liegt wohl am server.

gruss

thomas

Share this post


Link to post
Share on other sites
Guest HHGAG

Cache ist aktiv, so wie es aussieht.

GZip aktiviert?

Ist das Webspace oder Server?

Share this post


Link to post
Share on other sites

also wenn man die startseite ansieht, dann sieht man ja sofort das hier jemand an der kategorie box rumgespielt hat, und eventuell ne m?rder query eingebaut hat.

Share this post


Link to post
Share on other sites

Hallo

vielen Dank erst mal f?r die netten Reaktionen.

Cache ist eingeschaltet und GZIP auch. Bei dem server handelt es sich um einen den ich mir mit anderen teilen muss.

Die Grafik hab ich mit nem einfachen Grafikprogramm erstellt da muss ich noch dran arbeiten auch weil die Breite nicht passt.

Zu mzanier

Was hab ich da eingebaut?? Ich habe die Categorie-Listings ver?ndert damit die Categorienamen richtig angezeigt werden. Zb AUDI A 2 wurde so angezeigt

AUDI

A

2

und dass sah nicht so toll aus.

Welchen fehler k?nnte ich denn da eingebaut haben. Ich hatte auch schon ein anderes Template getestet (wo ich nicht dran rumgebastelt habe ) aber das Ergebniss war das gleiche.

Ich denke ich werd erst noch mal alles Pr?fen und evtl neu installieren, und wenn das nicht hilft nen anderen Server suchen.

Danke und bis Sp?ter

CU Steffen

Share this post


Link to post
Share on other sites

Jo, das Problem ist der db-Server. Ich vermute, da? du dir den Space mit "Script-Kiddis" teilen mu?t, die selten mal ne db-verbindung wieder schlie?en und auch kein pconnect benutzen. Sehr kleine Anfragen vom Shop wie z.B. Kategorien und Produklte gehen relativ schnell aber sobald ne anfrage ?ber 3 bis tabellen l?uft (wie beim warenkorb) schaft der Server das nicht mehr.

Mein Tipp: WECHSEL! -> Ready2Host

Naja, Layout ist ansichtssache, da halte ich mich raus.

Gru? MasterNemo

Share this post


Link to post
Share on other sites

.. schon der 2. Thread indem ich auf einen Provider verweisen m?chte, der sich auch mit XTC auskennt, und eine rattenfixe Installation mit alles features hinlegen kann ... :pst:

Gibts doch eine Thread dr?ber ... tsss tss tss ...

@hhgag: wenn so weiter geht musst Du hier Werbung schalten! :rock:

Share this post


Link to post
Share on other sites

@hhgag: wenn so weiter geht musst Du hier Werbung schalten!

da es ein offizielles xtc hosting wird, wird dies hier auch demensprechend angeboten sobald die webseiten und co fertig gestellt sind =)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...