Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Flu

SaferPay Integration...FEHLER

Recommended Posts

Hallo

Ich bin zur Zeit mit der Realisation einer neuen Webseite beschäftigt. In der Seite eingebaut ist eine XT-Commerce Shop-Lösung.

Ein Account für SaferPay-Zahlungen ist vorhanden, sowie ein Modul als Schnittstelle zu XT-Commerce (v3.04 SP2.1) verfügbar und installiert.

Die Einrichtung von Saferpay im Shop durch das Modul hat problemlos geklappt und ich gelange in der Shop-Lösung in die SaferPay-Konfiguration. Nun bekomme ich jedoch im Frontend, sobald ich die Bestellung per SaferPay bezahlen möchte, folgende Fehlermeldung: „There has been an error creating request! Please check your setings!“...

Die einzige Option welche ich bei der Einrichtung nicht ausgefüllte habe ist der „Pfad zu Saferpay (Pfad zu installierten Saferpay-Engine)“ . Ich vermute, dass der Fehler dort liegt, weiss jedoch nicht wie dieser Pfad lautet oder wo ich diesen Ausfindig machen könnte...Alle anderen Angaben ( Login, AccoundID & Passwort) sind ausgefüllt...

Besten Dank für Eure Mühe & freundliche Grüsse

Fabi

Go4web.ch

Share this post


Link to post
Share on other sites

Hi,

die Saferpay-Applikation zur Erzeugung der Payment-URLs muss auf dem Webserver liegen. Das ist ein kleines Programm, das man sich bei Saferpay herunterladen kann. Und den Pfad dorthin musst du dann im Plugin angeben.

Gruß,

Nov

Share this post


Link to post
Share on other sites

Hallo

Ich bin zur Zeit mit der Realisation einer neuen Webseite beschäftigt. In der Seite eingebaut ist eine XT-Commerce Shop-Lösung.

Ein Account für SaferPay-Zahlungen ist vorhanden, sowie ein Modul als Schnittstelle zu XT-Commerce (v3.04 SP2.1) verfügbar und installiert.

Die Einrichtung von Saferpay im Shop durch das Modul hat problemlos geklappt und ich gelange in der Shop-Lösung in die SaferPay-Konfiguration. Nun bekomme ich jedoch im Frontend, sobald ich die Bestellung per SaferPay bezahlen möchte, folgende Fehlermeldung: „There has been an error creating request! Please check your setings!“...

Die einzige Option welche ich bei der Einrichtung nicht ausgefüllte habe ist der „Pfad zu Saferpay (Pfad zu installierten Saferpay-Engine)“ . Ich vermute, dass der Fehler dort liegt, weiss jedoch nicht wie dieser Pfad lautet oder wo ich diesen Ausfindig machen könnte...Alle anderen Angaben ( Login, AccoundID & Passwort) sind ausgefüllt...

Besten Dank für Eure Mühe & freundliche Grüsse

Fabi

Go4web.ch

Guten Tag

Habe Ihren Eintrag im xt-commerce Forum bettreffend Saferpay integration gelesen, stehe glaube ich vor dem selben Problem. Haben Sie eine Lösung gefunden?

Wäre Dankbar für eine Antwort.

Grüsse

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...