Jump to content
xt:Commerce Community Forum
Sign in to follow this  
albreX

Artikel schreiben - Großes Problem

Recommended Posts

Hallo,

ich habe ein großes Problem. Das Problem tritt auf, wenn ich einen Artikel schreiben / einstellen im Internet Explorer möchte, denn der IE zeigt bei mir diese Textformatierungsbuttons wie in Word an (beigefügter Screen).

Ich kann zwar in das textfeld meine artikelbeschreibung schreiben, jedoch werden die Felder nach einem Klick auf Speichern wieder geleert.

Im Firefox sieht das Ganze schon anders aus. Hier werden diese Textformatierungsbuttons nicht angezeigt und ich kann Problemlos den Text schreiben und speichern, der dann auch ordentlich angezeigt wird.

Ansicht im IE:

prob.jpg

Wie kann ich diese "Textformatierungsbutton" alá Word deaktivieren ?

andre albrecht

faustball-art.de

Share this post


Link to post
Share on other sites

Ein weiteres Problem in Sachen Kategorie, gott sei dank ist das erste bereits gelöst ;)

Es werden keine Kategoriebilder angezeigt !

Diese habe ich mit " <img src="{$CATEGORIES_IMAGE}"> " versucht, anzeigen zu lassen.

Sind diese vielleicht im Adminbereich deaktiviert ?

Danke andrO

Share this post


Link to post
Share on other sites

du kannst da irgendwo Kategoriebeschreibung Aktivieren/Deaktivieren, ich weiß jetzt allerdings nicht, ob dieses mit den Bildern zusammenhängt... musst du mal ausprobieren... ;)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...