Jump to content
xt:Commerce Community Forum
Sign in to follow this  
pogo

vermutlich EINFACHES admin / email problem

Recommended Posts

Hi!

Ich habe vielfach gelesen, dass man um in den adminbereich zu gelangen sich mit der gleichen mailadresse (im eigenen shop) anmelden soll, die man bei der installation angegeben hat....

leider wüsst ich net, wo ich eine mail beim installieren angegeben habe, hab schon in phpmyadmin gecheckt ob ich das irgendwo einsehen kann, aber dort finde ich nix!

wenn ich mir also einen account mache, bekomme ich keine option darauf in den adminmode zu wechseln, was mach ich falsch, bitte um tipps!!!

Noch was, zur DOKU: warum habe ich mit meinem forumsaccount keine rechte mir die install / doku anzusehen? ganz ehrlich ist das nicht irgendwie quatsch?

danke

Share this post


Link to post
Share on other sites

Noch was, zur DOKU: warum habe ich mit meinem forumsaccount keine rechte mir die install / doku anzusehen? ganz ehrlich ist das nicht irgendwie quatsch?

weil nur unsere support-kunden zugriff darauf haben.

Siehe: http://www.xtcommerce-shop.com/product_info.php?products_id=1&utm_source=Startpage&utm_medium=Teaser&utm_campaign=Promotion-Index

Share this post


Link to post
Share on other sites

okay, das mit der mailadresse stimmt wohl nicht...

sondern der 1. account wird direkt zum admin... soweit die theorie,

leider klappt das einfach NICHT... ich habe keinerlei admin optionen, rechte oder sonst was....

auch in der DB rumzufuckeln hat nichts gebracht...

der shop ist ansonsten korrekt eingerichtet, wo liegt also dieses Problem ???

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...