Jump to content
xt:Commerce Community Forum
Sign in to follow this  
sebse

Ups Und Nachname

Recommended Posts

Hallo,

ich versende ausschlie?lich ?ber UPS-Standart und m?chte meinen Kunden Nachname als Zahlungsm?glichkeit anbieten.

Ich hab das Nachname-Modul aktiviert, allerdings funktioniert die Nachnamegeschickte nur, wenn ich als Versandart deutsche Post angeben, hat jemand eine Idee, wie man das ?ber das UPS-Verandmodul l?sen kann?

Gru? aus dem Schwabenland,

Sebse

Share this post


Link to post
Share on other sites

Guckst du u.a. hier :pst:

PS:

Schl?sselwort: Nachnahme %UPS% (mit%-Zeichen, da die Suchmaschine sonst keinen Begriff mit drei Buchstaben akzeptiert!!)

Beitr?ge suchen aus: alle Foren,

Beitr?ge suchen aus: alle (im Zweifelsfall)

Wo suchen: Gesamte Beitr?ge

Damit m?sste es klappen - good luck!

Hanjo :chris:

Share this post


Link to post
Share on other sites
Guest manfred

Ist schon bereinigt, da ich das Script ot_cod_fee.php abge?ndert habe, damit die UPS, UPS Express, sowie DPD Nachnahmekosten eingegeben werden k?nnen. Wenn jemand Interesse an der neuen Datei hat soll er einfach mir eine Nachricht zukommen lassen, da es f?r die meisten ja nicht von Interesse ist, sonst w?ren mehr Fragen danach gekommen.

Share this post


Link to post
Share on other sites

Hi,

nach Installation des Patches von Manfred, hat sich nichts ge?ndert.

Muss ich das Nachnahmemodul deinstallieren und wieder neu installieren?

Als ich dies versucht hatte, bekam ich folgende Fehlermeldungen:

Warning: constant(): Couldn't find constant MODULE_ORDER_TOTAL_COD_FEE_DPD_TITLE in /homepages/45/d82608091/htdocs/voip-onlineshop/admin/modules.php on line 163

Warning: constant(): Couldn't find constant MODULE_ORDER_TOTAL_COD_FEE_DPD_DESC in /homepages/45/d82608091/htdocs/voip-onlineshop/admin/modules.php on line 165

Warning: constant(): Couldn't find constant MODULE_ORDER_TOTAL_COD_FEE_UPS_TITLE in /homepages/45/d82608091/htdocs/voip-onlineshop/admin/modules.php on line 163

Warning: constant(): Couldn't find constant MODULE_ORDER_TOTAL_COD_FEE_UPS_DESC in /homepages/45/d82608091/htdocs/voip-onlineshop/admin/modules.php on line 165

Warning: constant(): Couldn't find constant MODULE_ORDER_TOTAL_COD_FEE_UPSE_TITLE in /homepages/45/d82608091/htdocs/voip-onlineshop/admin/modules.php on line 163

Warning: constant(): Couldn't find constant MODULE_ORDER_TOTAL_COD_FEE_UPSE_DESC in /homepages/45/d82608091/htdocs/voip-onlineshop/admin/modules.php on line 165

Und was mache ich nun?

?brigens ist mir aufgefallen, dass es noch weitere Dateien ot_cod_fee.php im jeweiligen language-Bereich gibt. M?ssen die evtl. auch getauscht werden?

Ich verwende ?brigens die letzte Version XTC v2.0 RC1.2.

Gruss, Jochen

Share this post


Link to post
Share on other sites

... ach so,hab ich vergessen:

seit der Installation des UPS-Patches habe ich beim Bestellen folgende Fehlermeldung in checkout_process.php:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@voip-onlineshop.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Hat das auch damit zu tun und wo finde ich den Server Error log?

Jochen

Share this post


Link to post
Share on other sites

Hallo, bei mir funktioniert die Berechnung der Nahmegeb?hr auch nicht.

Hab mir nun alle Posts hier im Forum durchgelesen. Ich kann zwar bei der Bestellung w?hlen Nachnahme, Vorkasse und Rechnung aber bei der Bestellung aufgeben - Rechnungs ?bersicht bekomme ich alle Produke aufgelistet, aber meine Nachnehmegeb?hr von 3.50 EURO sind hier nicht aufgef?hrt. :chris:

Hab ich vielleicht noch was vergessen???

Bei den Modul Zusammenfassung habe ich auch alles gesetzt auch alle gesetzt "true" und Pauschale Versandkosten ---#DE:3.50

Gibt es vielleicht hierf?r eine L?sung???? :i:

Oder hat jemand das gleiche Problem???

Gru?

deepblue

Share this post


Link to post
Share on other sites

So ich habs l?sen k?nnen :i: ,

hatte die Versandart nicht angegeben, darum wurde es nicht mit aufgelistet.

Ja man mu? genau schauen, sonst kann man leicht was ?bersehen.

Aber ich bin mit dem XT-Commerce Shop wirklich noch ein Newbie!!!

Aber ich mu? echt sagen, daf?r ging es wirklich sehr schnell in fast 3 Tagen hatte ich dann meinen Shop fertig.

Sobald ich die Version 3 bekommen habe werde ich mein Shop noch einmal platt machen und sch?n alles noch einmal neu auf den Server installieren.

1. L?uft die Version 3 denn ein wenig schneller auf den Server???

2. Wie bzw wo kann ich das ?ndern, das statt "NAME OF ONLINESTORE"

mein Name dort steht?????

Vielen Dank f?r Ihre Bestellung bei "NAME OF YOUR

ONLINESTORE".

Anbei erhalten Sie eine Zusammenfassung Ihrer

Bestellung.

Vielen Dank!!!!

Gru?

deepblue

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...