Jump to content
xt:Commerce Community Forum
Sign in to follow this  
jtaube76

Hab IE6 Problem mit Template eigenbau

Recommended Posts

Grüzi ihrs.

Ich hab mein shop ein eigenens auf css basierendes Template gemacht.

Im mozilla und opera funktioniert der 1a.

Das optische funktioniert auch im IE6, wenn man aber in den kategorien auf einen Link geht, dann wird der content nach unten verschoben.

Könnte mir einer einen Denkanstoß geben?

anzuschaun >>HIER<<

Danke

Share this post


Link to post
Share on other sites

Tja, div's und Tabellen soll man nicht mischen, zu mal der IE die % Angaben dann etwas anders interpretiert. Die Ursache liegt bei dir in den % Angaben in der Kategorie Box. Nimm dort mal die 100% Angaben raus

Share this post


Link to post
Share on other sites

danke dir, aber jetzt kuck ich mal ganz blöde .

Die index.html ist reines css und nicht eine tabelle, die box categorie ist ebefalls ohne tabelle. nun frag ich mich woher er die tabelle holt ?

da muß ich wohl mal richtig hinschaun.

MfG

Share this post


Link to post
Share on other sites

ja shit auch.

Ich habe mir das mal angschaut, aber so richtig schlau werd ich nich. habs nich so mit php. rofl.

da werde ich wohl dran scheitern oder kann man sone box auch im html vormat schreiben?

DANKE

Share this post


Link to post
Share on other sites

stimmt wohl. aber es ist doch einfacher gesagt als getan.

aber was lange währt wird gut :)

im ernst, solange es normale html datein sin , ist es nur ne frage der zeit, aber die php datei ist wohl ein problem.

naja, es wird schon werden.

MfG

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...