Jump to content
xt:Commerce Community Forum
Sign in to follow this  
freche*hex

Navigation in Produktinfo nicht angezeigt

Recommended Posts

Hallo liebe Community,

kann leider in meinen Produktinfos keine Navigation anzeigen lassen, so kann ich leider nicht zur nächsten Produktinfo gelangen ohne über den BrowserButton zurück zur Auflistung zugehen um dann von dort in die nächste Produktinfo zu kommen.

Dachte {$PRODUCT_NAVIGATOR} wäre für die Anzeige zuständig (Seiten: 1 2 3 ... [nächste >>])und hab es mit einem <div> an die gewünschte Stelle platziert, klappt aber nicht.

Denkfehler? Hier mein Quellcode.



{config_load file="$language/lang_$language.conf" section="product_info"}
<!--{$PRODUCT_NAVIGATOR}-->
{$FORM_ACTION}
<div id="txtFieldInfo" class="typoStandard">
<div id="headerDetail" class="typoHeader">{$PRODUCTS_NAME}</div>

<div id="textField">
<img src="{$tpl_path}img/produkte/textFieldDetails.png" border="0">
</div>
</div>

<div id="txtDetail" class="typoStandard">
{if $PRODUCTS_DESCRIPTION !=''}{$PRODUCTS_DESCRIPTION}<br />{/if}
<br />{if $MODULE_product_options !=''}{$MODULE_product_options}<br />{/if}
</div>

<div id="txtAllInfo">
<!--<font class="typoHeaderInfo">{$PRODUCTS_NAME}</font><br>-->
<font class="typoHeaderInfo">{if $PRODUCTS_SHORT_DESCRIPTION !=''}{$PRODUCTS_SHORT_DESCRIPTION}</font>{/if}
<p class="typoBlue">{$CATEGORIES_HEADING_TITLE}</p>
<font class="typoBlack"><strong>{$PRODUCTS_PRICE}</strong></font><br>
<font class="typoBlue">{$PRODUCTS_TAX_INFO}{if $PRODUCTS_SHIPPING_LINK}{$PRODUCTS_SHIPPING_LINK}{/if}</font><br>
<br>
<font class="typoBlack">
{if $PRODUCTS_VPE}{$PRODUCTS_VPE}<br />{/if}
{if $PRODUCTS_MODEL!=''}{#model#} {$PRODUCTS_MODEL}{/if}
{$PRODUCTS_DISCOUNT}<br />
{#print#}{$PRODUCTS_PRINT}
</font>
<p class="typoBlack">{$ADD_QTY}</p>
{$ADD_CART_BUTTON}
</div>

<div id="openerDetail">
{if $PRODUCTS_IMAGE!=''}<img src="{$PRODUCTS_IMAGE}"/>{/if}
</div>





<div id="seiten">
{$PRODUCT_NAVIGATOR}
</div>




<div id="rightLine"><img src="../pics/all/rightLine.gif" alt="" border="0"></div>


{$FORM_END}

[/HTML]

Würde mich sehr über eine Hilfestellung freuen.

Liebe Grüße

freche*hex

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...