Jump to content
xt:Commerce Community Forum
Sign in to follow this  
larsvo

Attribut wird nicht in Warenkorb übernommen

Recommended Posts

huhu...

also woran kann es liegen, dass wenn ich einen artikel erstelle...

ihn mit entsprechenden attributen ausstatte - also 1 liter .. 2 liter etc...

aber der die attribute nicht in den warenkorb übernimmt?

wenn ich den artikel in den korb lege, steht nur der hauptartikel drinne.. aber nit das attribut mit dem entsprechenden preis?!?!?!

Gruß

David

Share this post


Link to post
Share on other sites

gib mal einen Link zu Deinem Shop ... damit man sich das anschauen kann -

ungesehen, tippe ich darauf, dass Dein Kaufen Button oberhalb der Attribute liegt und diese deswegen nicht berücksichtigt und übertragen werden.

Share this post


Link to post
Share on other sites

Kann an einem verunglückten Template liegen (Formularelemente d. Attribute liegen ausserhalb des Formulars) oder einem Modul dessen Installation schief ging.

Also ich habs oft erlebt, dass Module welche den Warenkorb betreffen inkompatibel zueinander sind. Da kann allerhand schief gehen.

mfg

Share this post


Link to post
Share on other sites

gib mal einen Link zu Deinem Shop ... damit man sich das anschauen kann -

ungesehen, tippe ich darauf, dass Dein Kaufen Button oberhalb der Attribute liegt und diese deswegen nicht berücksichtigt und übertragen werden.

bluemoon du hattest recht...

die attribut funktion war hinter dem addcart button... habs geaendert und es läuft ... tausend dank :)

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...