Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Wichmann-Motorsport

Fehlermeldung bei Start

Recommended Posts

Hallo vielleicht kann mir jemand helfen...

Ich hab die Software hochgeladen und wenn ich die Seite aufrufen will bekomm ich nur folgende Meldung:

- xt:Commerce VEYTON benštigt mindestens PHP Version 5.1.2 -

Laut meinem Webspaceanbieter ist PhP5 vorhanden

was muss ich tun damit ich den shop einrichten kann???

Share this post


Link to post
Share on other sites

Einfach mal folgenden Code als PHP-Datei (z.B. phpinfo.php) auf dem Server abspeichern und aufrufen. Dann könnt ihr sehen, welche Version auf dem Server installiert ist.

<?php
phpinfo();
?>
[/PHP]

Falls wirklich eine ältere Version installiert ist, müsst ihr euren Hoster nach einem Update fragen. Falls der sich quer stellt, müsst ihr wohl einen anderen Hoster suchen.

Greez

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...