Jump to content
xt:Commerce Community Forum
Sign in to follow this  
kapsreiter

Wo stell ich ein wer welche Mwst berecchnet bekommt?

Recommended Posts

Hallo!

Ich bekomme leider folgendes Szenario nicht hin

Österreich gilt 20 % Mwst

ich will nun

Deutsche Endkunden:

Preisanzeige mit Mwst

Gesamte Bestellung mit Mwst (wie es eh XT Commerze als Standard macht)

Deutsche Händler (da habe ich eine UID Nummer)

Preise netto anzeigen Preis 140,- exkl. Mwst macht er auch

aber

Gesamte Bestellung ohne Mwst

das bekomme ich leider nicht hin

Wie gehe ich die Sache an?

Kundengruppe? da kann ich nur einstellen ob die Preise inkl. oder exkl. angezeigt werden aber Steuer wird immer verrechnet im Warenkorb dann.

unter Kundendetails?

da gibts Status USTID Ja oder nein hat auch keine Auswirkung

was bedeutet das überhaupt.

Am einfachsten wäre es wenn ich entweder in dne Kundendetails sagen kann, dass ist ein EU Händler oder ein Export ausserhalb der EU wo keien steuer verrechnet wird

oder diese Kundne einen speziellen Gruppe zuweise

danke

für die Infos

mfg

tom

Share this post


Link to post
Share on other sites

hi,

hab ich schon ausprobiert, funzt...

Warte noch ein Weilchen, dann schreib ich Dir, wies ich gelöst hab...

Ist eigentlich gar nicht schwer .... aber per Handbuch ( ist es wirklich eines ? ) kaum zu durchblicken.

Also: die UST-ID-Geschichte dient dazu, echte Firmen zu identifizieren, das geht sogar soweit, dass die USTid abgeprüft wird.

Wenn dann die richtige Kundengruppe zugewiesen wird, erscheinen die

Preise auch ohne MwSt.

Natürlich sieht ein Neukunde ( - Besucher ) erstmal nur Brutto-Preise,

aber wenn Du den dann im Backend z.B. als "Händler" mit netto etc. definierst, kriegt er in Zukunft Netto-Preise. So oder so - erst wenn er ( als Neukunde ) wirklich was bestellt und dann die USTiD eingibt, kriegt er Netto-Preise angezeigt.

Macht aber echt Arbeit, sowas genau zu beschreiben; wundert mich nicht, dass die xtler das nicht so genau beschrieben haben; lt. xt kommt

im September ein richtiges "Buch" zu VEYTON ( kaufbar ).

Ohne das Forum wär ich auch der ärmste A....

Melde mich in Kürze, versprochen.

Grüsse

Günther

Share this post


Link to post
Share on other sites

ja die später Zuweisung als Händler mit netto Anzeige krieg ich ja noch hin

nur brauch ich netto Anzeige

und netto Verrechnung für innergemeinschaftliche Lieferungen bzw für den EU Export.

zweiteres bekomm ich nicht hin.

mfg

tom

PS: Bei den Demo Shops auf euren Webspace erscheine upgeloedete Bilder nicht ?!?

Share this post


Link to post
Share on other sites

hi,

probiers mal in der Kundengruppe ( netto-Kunde ) das Häkchen UST in Bestellung ausweisen wegzumachen ...

Und wenn in der Bestellung immer noch MwSt. 0% auftaucht, halt in der html abfragen und weglassen ( e-mail-manager, send_order )

Grüsse

Günther

Share this post


Link to post
Share on other sites

also bei Kundegruppe hab ich

Preis incl Mwst deaktiviert

MWS in Bestellung ausweisen deaktiviert

leider wird die Steuer weiterhin im Warenkorb angezeigt 20%

im Bestellformular selber steht dann MWST 0 % was ja richtig wäre.

Komisch dass sowas so kompliziert ist, so was gehört doch im B2b Bereich zu den Grundfunktionen und seit tagen kann mir keiner sagen wie es geht.

Share this post


Link to post
Share on other sites

hi,

mach mal ne hardcopy von Deinen Steuersätzen etc. pp.

wenns bei mir mit 19% geht, ohne MwSt im Warenkorb, dann ist da was faul ...

Nochmal, hab mich selber als Händler angelegt, mit 19% exkl. MwSt

und dann für Dich den Haken rausgenommen und es funktioniert sofort.

Bei Deinem "Deutschen" Händler muss es doch dann auch gehen ..

Vielleicht kommen wir so der Sache etwas näher.

Grüsse

Günther

Share this post


Link to post
Share on other sites

hallo,

habe das selbe problem mit der netto verrechnung für innergemeinschaftliche Lieferungen bzw für den EU Export?

ich habe alles laut handbuch angelegt, jedoch kein erfolg:(obwohl wenn ich bei den kunden reinschaue wurden sie der neuen kundengruppe zugeordnet, aber im warenkorb usw. wird alles mit MwSt berechnet

1. neue Kundengruppe Händler netto angelegt

2.•Check aktiv, Live-Check aktiv, falsch/ungeprüft blocken, Kundengruppe anpassen werden auf true gesetzt.

Im Feld Mit USt-ID (Inland) stellen Sie die gewohnte Händler Gruppe Brutto für Inlandshändler die bei Ihnen einkaufen ein.

Im Feld Mit USt-ID (Ausland) stellen Sie nun die zuvor neu angelegte Kundengruppe Händler netto ein.

Bitte um Hilfe:D

Share this post


Link to post
Share on other sites

Hi,

hast du ausser in den USt-ID-Einstellungen auch die Einstellungen bei den Kundengruppen richtig eingestellt?

Bei der Kundengruppe, die zwar Nettopreise angezeigt bekommen soll, in der Rechnung aber die USt aufgeschlagen werden soll, musst du einen Haken bei "Preisanzeige" und bei "USt in Bestellung ausweisen" machen.

Bei der Kundengruppe, die Nettopreise angezeigt bekommen soll und auch keine USt zahlen soll, musst du einen Haken bei "Preisanzeige" machen und bei "USt in Bestellung ausweisen" keinen Haken machen.

Bei den Ust-ID Optionen trägst du die obere Kundengruppe dann bei "Mit USt-ID (Inland)" ein, die untere bei "Mit USt-ID (Ausland)" ein.

Dann klappt das.

Share this post


Link to post
Share on other sites

hallo leute,

also ich bekomm das auch irgendwie net hin.

kunden aus österreich werden bei mir automatisch bei der anmeldung in eine extra kundengruppe geschoben.

bei dieser Kundengruppe habe ich "preis incl ust" und "ust in bestellung ausweisen" deaktiviert. die ust-id-einstellungen habe ich gemacht wie es hier im thema stand.

dann habe ich mich zum test mit einer österreicher adresse angemeldet. in der richtigen kundengruppe bin ich ja aber die umsatzsteuer wird weiterhin im warenkorb berechnet.

muss ich da bei den steuersätzen noch irgendwas einstellen? ich steh aufm schlauch.

gruß, thomas

Share this post


Link to post
Share on other sites

ich bekomme es leider auch nicht hin, da habe ich mich an die fa. bui hinsche gewendet, da diese bei mir diverse programmierarbeiten macht und die haben gesagt, dass es sich hier um einen bug handelt:(

Edited by SS156

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...