Jump to content
xt:Commerce Community Forum
Sign in to follow this  
p68

Fehler nach Update >4.12

Recommended Posts

Hallo Gemeinde!

Update ist soweit gut gelaufen es gibt nur folgendes Problem:

Beim Aufruf des Herstellers im Shop werden ALLE Artikel angezeigt, nicht nur die des Herstellers !!! (Auch im neuen Standard Template)

***********************************************

Im Dashbord werden die Grafiken nicht angezeigt, es werden 4 Felder z.B mit dem Inhalt:

https://www.xxx.de/xtAdmin/chart-data.php?resource=customers&type=month

angezeigt, egal ob Firefox oder IE8.

Des weiteren werden oben in der Tabellenansicht nur 7 meiner 9 Mandaten angezeigt, man kann auch nicht scrollen.

***********************************************

Von der Bedienung her bekomme ich folgendes nicht gebacken:

Wo findet man die Einstellungen für den Rabatt auf Zahlungsweisen?

***********************************************

Bei >Artikel>Bilder bearbeiten - wie kann man da die Reihenfolge festlegen?

Hat jemand ähnliche Probleme?

:o Peter

Share this post


Link to post
Share on other sites

Bei >Artikel>Bilder bearbeiten - wie kann man da die Reihenfolge festlegen?

Hat jemand ähnliche Probleme?

:o Peter

Artikel --> Artikel Beatbeiten --> Bilder bearbeiten --> Dann rechts die Pfeile benutzen.

MfG. Hansen

Share this post


Link to post
Share on other sites

bitte einmal die zugangsdaten an unseren Support senden.

Im Dashbord werden die Grafiken nicht angezeigt, es werden 4 Felder z.B mit dem Inhalt:

https://www.xxx.de/xtAdmin/chart-dat...ers&type=month

angezeigt, egal ob Firefox oder IE8.

Es muss Flash installiert sein, derzeit darf auch nur das Dashboard alleine geöffnet sein, hier gibt es noch bekannte Probleme bei Browsern das bei mehreren offenen Tabs im Adminbereichsich die Flash Inhalte überlagern.

Wo findet man die Einstellungen für den Rabatt auf Zahlungsweisen?

Bei den Zahlungskosten, Siehe Handbuch.

Share this post


Link to post
Share on other sites

Zugangsdaten sind zu Ticket JXV-162780 raus,

beim Aufruf >Einstellungen>Zahlungsweise>Vorkasse: Zahlungsgebühr bekomme ich die Fehlermeldung:

Fatal error: mysql error: [0: ] in EXECUTE("SELECT zone_name,zone_id FROM TABLE_SHIPPING_ZONES") in /is/htdocs/..../xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77

Plugin bereits deinstalliert bzw. neu installiert.

Share this post


Link to post
Share on other sites

Zugangsdaten sind zu Ticket JXV-162780 raus,

beim Aufruf >Einstellungen>Zahlungsweise>Vorkasse: Zahlungsgebühr bekomme ich die Fehlermeldung:

Fatal error: mysql error: [0: ] in EXECUTE("SELECT zone_name,zone_id FROM TABLE_SHIPPING_ZONES") in /is/htdocs/..../xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77

Plugin bereits deinstalliert bzw. neu installiert.

datei conf/database.php nicht ersetzt beim update ... bitte alle datein bis auf config ersetzen.

Share this post


Link to post
Share on other sites

***********************************************

Im Dashbord werden die Grafiken nicht angezeigt, es werden 4 Felder z.B mit dem Inhalt:

https://www.xxx.de/xtAdmin/chart-data.php?resource=customers&type=month

angezeigt, egal ob Firefox oder IE8.

***********************************************

Hat jemand ähnliche Probleme?

Hallo zusammen,

habe nicht daß update eingespielt, sondern direkt mit der neuen Version angefangen. Installation ging für mich super einfach.

Folgende Fehlermeldung habe ich im D-board:

"...chart-data.php?resource=orders&type=mamount"

Oder zeigt der Shop nix an, wenn noch keine Bestellungen vorliegen? ;)

Browser IE 8.

Manchmal will die Navigation nicht im IE8, scheint sich aufzuhängen.

Es gibt unten in der Statusleiste auch immer eine Fehlermeldung, hier mal ein Beispiel:

"Meldung: 'Ext.getCmp(...)' ist Null oder kein Objekt

Zeile: 10

Zeichen: 4

Code: 0

URI: http://www.xy.de/xy/xtAdmin/ejsadmin.php"

Viele Grüße

Nils

Share this post


Link to post
Share on other sites

ja es sollen natürlich Bestelldaten vorhanden sein damit was angezeigt wird.

Browser IE 8.

IE8 wird im Backend nicht unterstützt, Backend bitte mit aktuellster FF Version verwenden wies beim Admin-Login steht.

Share this post


Link to post
Share on other sites

ja es sollen natürlich Bestelldaten vorhanden sein damit was angezeigt wird.

IE8 wird im Backend nicht unterstützt, Backend bitte mit aktuellster FF Version verwenden wies beim Admin-Login steht.

Hallo Herr Zanier,

eine Testbestellung gibt es nun - keine Änderung, die Fehlermeldung bleibt.

Unter Protest den FF installiert, auch keine Besserung, Fehlermeldung wie im IE8, lediglich ohne Fehlermeldung in der Statusleiste (s.o.). ;)

Fehlermeldung im IE8 & FF: "[...]xtAdmin/chart-data.php?resource=orders&type=mamount"

Viele Grüße

Nils

Share this post


Link to post
Share on other sites

Hallo,

habe auch einmal dazu ein Ticket erstellt. Bei einer Installation von 4.0.12 gibt es kein Fehler bei den Charts, auch wenn keine Bestellungen/Kunden vorhanden, es werden volle Charts angezeigt.

Beim Update von 4.0.11 auf 4.0.12 werden bei den Charts die Urls angezeigt, dieser Fehler dritt bei mehreren Installationen auf.

Alle Installationen liegen und laufen auf dem selber Server.

Viele Grüße,

df:bug

Share this post


Link to post
Share on other sites

Folgende Fehlermeldung beim Datenbank Update von 411 auf 412 bekommen:

xt commerce veyton update Unknown column 'ort_order' in 'xt_customers_basket'

Das Update hat aber geklappt, muss ich mir trotzdem gedanken machen?

-Edit:

Die Pluginanpassung für das Update an xt_master_slave war mir nicht möglich, da ich keine dergleichen Einstellungsmöglichkeiten finden konnte: (Ich benutze FF neuste stable Version.)

Liste der zu dem Plugin gehörenden Hookpoints anzeigen lassen <=Wo soll das möglich sien, hat einer zufällig einen Screenshot für mich.

Folgende Probleme haben sich im Nachhinein ergeben:

Bei dem Klicken auf Versandzonen im Adminbereich kommt folgende Meldung:

Fatal error: mysql error: [0: ] in EXECUTE("SHOW FIELDS FROM TABLE_SHIPPING_ZONES ") in /www.xyz.de/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77

der Fehler pflanzt sich dann weiter fort über:

"Zahlungsweise" und "Versandkosten" im Adminbereich, wenn man das Symbol "Zahlungs Gebühr" anklickt:

Fatal error: mysql error: [0: ] in EXECUTE("SELECT zone_name,zone_id FROM TABLE_SHIPPING_ZONES") in /www.xyz.de/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77

Gleiche fehlermeldung bei dem Aufruf von "Steuersätze".

Ich kann jetzt allerdings nicht sagen ob es vom Update kommt, da ich vorher nicht noch einmal alle Positionen durchgegangen bin. Einstellungen waren aber vorhanden, da ich schon DHL eingetragen hatte.

Hinweis:

Unter Einstellungen - Konfiguration - Datei Verwaltung - ragt die Beschriftung TEXT_SYSTEM_SIMPLE_IMAGE_MANAGER: in das Auswahlfeld hinein. (Habs auch mal mit google Chrome getestet, gleiches problem)

Unter Partner im Adminbereich fehlt bei Moneybookers das Icon.

Edited by Nerdlabs
Fatal error.

Share this post


Link to post
Share on other sites

Hallo Gemeinde!

Update ist soweit gut gelaufen es gibt nur folgendes Problem:

Beim Aufruf des Herstellers im Shop werden ALLE Artikel angezeigt, nicht nur die des Herstellers !!! (Auch im neuen Standard Template)

***********************************************

Im Dashbord werden die Grafiken nicht angezeigt, es werden 4 Felder z.B mit dem Inhalt:

https://www.xxx.de/xtAdmin/chart-data.php?resource=customers&type=month

angezeigt, egal ob Firefox oder IE8.

Des weiteren werden oben in der Tabellenansicht nur 7 meiner 9 Mandaten angezeigt, man kann auch nicht scrollen.

***********************************************

Von der Bedienung her bekomme ich folgendes nicht gebacken:

Wo findet man die Einstellungen für den Rabatt auf Zahlungsweisen?

***********************************************

Bei >Artikel>Bilder bearbeiten - wie kann man da die Reihenfolge festlegen?

Hat jemand ähnliche Probleme?

:o Peter

http://www.xt-commerce.com/forum/fragen-zur-software/73206-dashboard-keine-charts-vorhanden.html

Share this post


Link to post
Share on other sites

Folgende Fehlermeldung beim Datenbank Update von 411 auf 412 bekommen:

xt commerce veyton update Unknown column 'ort_order' in 'xt_customers_basket'

Das Update hat aber geklappt, muss ich mir trotzdem gedanken machen?

-Edit:

Die Pluginanpassung für das Update an xt_master_slave war mir nicht möglich, da ich keine dergleichen Einstellungsmöglichkeiten finden konnte: (Ich benutze FF neuste stable Version.)

Liste der zu dem Plugin gehörenden Hookpoints anzeigen lassen <=Wo soll das möglich sien, hat einer zufällig einen Screenshot für mich.

Folgende Probleme haben sich im Nachhinein ergeben:

Bei dem Klicken auf Versandzonen im Adminbereich kommt folgende Meldung:

Fatal error: mysql error: [0: ] in EXECUTE("SHOW FIELDS FROM TABLE_SHIPPING_ZONES ") in /www.xyz.de/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77

der Fehler pflanzt sich dann weiter fort über:

"Zahlungsweise" und "Versandkosten" im Adminbereich, wenn man das Symbol "Zahlungs Gebühr" anklickt:

Fatal error: mysql error: [0: ] in EXECUTE("SELECT zone_name,zone_id FROM TABLE_SHIPPING_ZONES") in /www.xyz.de/xtFramework/library/adodb/adodb-errorhandler.inc.php on line 77

Gleiche fehlermeldung bei dem Aufruf von "Steuersätze".

Ich kann jetzt allerdings nicht sagen ob es vom Update kommt, da ich vorher nicht noch einmal alle Positionen durchgegangen bin. Einstellungen waren aber vorhanden, da ich schon DHL eingetragen hatte.

Hinweis:

Unter Einstellungen - Konfiguration - Datei Verwaltung - ragt die Beschriftung TEXT_SYSTEM_SIMPLE_IMAGE_MANAGER: in das Auswahlfeld hinein. (Habs auch mal mit google Chrome getestet, gleiches problem)

Unter Partner im Adminbereich fehlt bei Moneybookers das Icon.

Nur die conf/config.php nicht überschreiben. Die Restlichen müssen überschrieben werden. Bei mir hat es funktioniert.

Das mit den hook würd mich auch interessieren. In der 11er waren sie doch unter "installierte Plugins" bei "Actions" wählbar oder nicht?

Habe gerade den ioncube-Ordner gelöscht und neu hochgeladen. Jetzt kann ich auch wieder in die Hooks. Danke an Oelgeiz für den Tip.

Edited by badausstattung24.de
Ergänzung

Share this post


Link to post
Share on other sites

nach dem Update auf 4.0.12 funktioniert bei mir im Backend gar nichts mehr. Lediglich das Dashboard wird angezeigt:D... schick übrigens... Allerdings erhalte ich beim Klicken auf jegliche andere Funktion die Fehlermeldung:

Fatal error: Class 'ImageTypes' not found in /www/htdocs/w00b86e8/veyton_4011/xtFramework/admin/classes/class.ExtFunctions.php on line 0[/CODE]

Hab penibel genau die Anweisungen fürs Update befolgt. Scheinbar is bei mir was gaaaanz speziell kompliziertes aufgetreten, was in der Updatebeschreibung nicht beachtet wurde. Ich verdächtige ioncube. Hatte ich schon viele Probleme. Kann mir jemand helfen?

Share this post


Link to post
Share on other sites

Habe das Update einfach noch einmal gemacht und alles funktioniert perfekt. Leider habe ich keine Ahnung, woran der vorherige Fehler gelegen hat.:confused:

vermutlich eine datei nicht korrekt übertragen beim ersten mal.

Share this post


Link to post
Share on other sites

Nun steht noch immer der fehlende Text, also die Sprachvariable TEXT_SYSTEM_SIMPLE_IMAGE_MANAGER offen ... was sollte dort denn stehen?

Es wäre nett wenn Herr Zanier hier kurz den Inhalt der Variable posten würde.

Dank im Voraus

PS: Die Sprachvariable "TEXT_UPLOADING" fehlt leider auch noch.

Edited by o_kiki_o

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...