Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Huti

Nach Shop-Installation Fehlermeldungen (session cookie, session cache limiter, u.a.)

Recommended Posts

Hallo.

Ich hoffe ich habe den Thread-Titel so aussagekräftig wie möglich gewählt ;)

Ich habe gerade erst den XT:Commerce Shop v. 3.04 SP2.1 auf meinem Webspace installiert und die im XTC Installer zugehörige Grundkonfiguration vorgenommen.

Nun bekomme ich ganz oben auf der Shop-Seite immer 3 Fehlermeldungen.

_________________________________

Warning: session_save_path() [function.session-save-path]: SAFE MODE Restriction in effect. The script whose uid is 33 is not allowed to access /tmp owned by uid 0 in /home/webpages/lima-city/kris81/html/xtcommerce/includes/application_top.php on line 250

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/webpages/lima-city/kris81/html/xtcommerce/includes/application_top.php:250) in /home/webpages/lima-city/kris81/html/xtcommerce/includes/application_top.php on line 281

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/webpages/lima-city/kris81/html/xtcommerce/includes/application_top.php:250) in /home/webpages/lima-city/kris81/html/xtcommerce/includes/application_top.php on line 281

_________________________________

Wenn ich versuche mich über den Kundenlogin mit meiner bei der Konfiguration hinterlegten eMail-Adresse und Kennwort einzuloggen bekomme ich ebenfalls die ersten beiden Fehler und zusätzlich

_________________________________

Warning: Cannot modify header information - headers already sent by (output started at /home/webpages/lima-city/kris81/html/xtcommerce/includes/application_top.php:250) in /home/webpages/lima-city/kris81/html/xtcommerce/inc/xtc_redirect.inc.php on line 29

_________________________________

Kann mir dazu jemand nen Tip geben woran es liegt? Rechte habe ich eigentlich alle wie im Quickstartguide gesetzt (und für die Config-dateien nach der Grundkonfig auch wieder auf 444).

Danke schonmal im Vorraus.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...