Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Raruto

No such file or directory in .../htdocs/index.php on line 0

Recommended Posts

Nabend.

Ich bin grad am verzweifeln. Ich verusche nun seit stunden veyton 4.0 auf nem Strato webserver (ja ja ja ^^) zu installieren. Nach dem ich wie alle Strato Nutzer über die vielen Stolperfallen gehüpft bin und schlussendlich trotz aller Wiederstände das gute Stück isntalliert bekommen habe komme ich jetzt leider nichtmehr weiter.

Nach der installation werden mir bei aufruf der meineseite.de/index.php (also ganz normal die homepage) und bei aufruf von xtAdmin/login.php folgende Fehler angezeigt:

1.) Bei der index

Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/index.php on line 0

Warning: main(xtCore/main.php) [function.main]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/index.php on line 0

Warning: main() [function.include]: Failed opening 'xtCore/main.php' for inclusion (include_path='.:/opt/RZphp5pl/lib/php') in /mnt/web2/31/43/52054143/htdocs/index.php on line 0

Fatal error: Call to a member function _addItem() on a non-object in /mnt/web2/31/43/52054143/htdocs/index.php on line 0

2.) Bei der Adminloginseite

Warning: require() [function.require]: Unable to access /mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57

Warning: require(/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php) [function.require]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57

Warning: require() [function.require]: Unable to access /mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57

Warning: require(/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php) [function.require]: failed to open stream: No such file or directory in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57

Fatal error: require() [function.require]: Failed opening required '/mnt/web2/31/43/52054143/htdocs/xtCore/page_registry.php' (include_path='.:/opt/RZphp5pl/lib/php') in /mnt/web2/31/43/52054143/htdocs/xtFramework/main_handler.php on line 57

Ich dachte vllt liegt es an den Berechtigungen, aber trotz viel testen kam ich zu keinem Ergebnis. Hat irgendjemand ein par Tipps?

Vielen Dank im voraus.

Nachtrag: Mir ist grad eingefallen dass ich bei der installation die option "safe modus on" statt "off" hatte.

Edited by Raruto

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...