Jump to content
xt:Commerce Community Forum
Sign in to follow this  
cosmerba

Moneybookers Admin-Bereich

Recommended Posts

Ich habe das Problem, dass im Admin-Bereich die Zahlungsweise Moneybookers gar nicht erscheint! (weisse Seite)

Die Zahlungsweise Moneybookers ist aktiviert, kann jedoch durch das ob genannte Problem gar keine Einstellungen durchführen.

Ich habe dann als Versuch das Plugin komplett deinstalliert und wieder installiert. Das Problem bleibt nach wie vor bestehen.

Wäre um Hilfe dankbar!

Frank

(Veyton 4.0.12 / Moneybookers 1.01)

Share this post


Link to post
Share on other sites

Push

Problem besteht nach wie vor. Hat niemand eine Idee? Ich möchte endlich meine Moneybookers-Daten im Shop eingeben können. Leider kann ich nach wie vor nicht die Zahlungsweise 'Monebookers'-Maske aufrufen (weisse Bild).

Wäre für Hilfe dankbar.

Share this post


Link to post
Share on other sites

hmmm, bei mir funkioniert es.

Schön für dich. Hilft mir aber wenig, dass es bei dir läuft. :(

Ich habe in der DB mal nachgeschaut, aber da habe ich nix gefunden, dass auf Fehler hindeuten könnte.

Share this post


Link to post
Share on other sites

mit anderen Plugins auch Probleme? eventuell chmod-rechte?

Hmm, soweit ich weiss, funktionieren alle anderen Plugins. Das Moneybookers-Plugin scheint das einzige Plugin zu sein, dass Probleme bereiten. Ich hatte jedenfalls keine Probleme mit anderen Plugins.

Share this post


Link to post
Share on other sites

Hallo,

hast du dir mal den Hotfix aus dem Download-Bereich runtergeladen?

MfG. Hansen

Meinst du den vom 8.12.2009? Ja, habe ich drübergeschrieben per ftp. Leider ohne Erfolg.

Wenn ich das Plugin deinstalliere, habe ich das Problem, dass nicht alle Einträge in der DB gelöscht werden. Bei einer Reinstallation ist das Chaos nur noch grösser.

Gibt's noch eine Alternative? Oder kann mir jemand eine Auflistung sämtlicher DB-Einträge, die mit dem Plugin im Zusammenhang stehen, die gelöscht werden müssten, bevor ich eine Reinstallation durchführen kann?

Gruss

Frank

Share this post


Link to post
Share on other sites

Gibt's noch eine Alternative? Oder kann mir jemand eine Auflistung sämtlicher DB-Einträge, die mit dem Plugin im Zusammenhang stehen, die gelöscht werden müssten, bevor ich eine Reinstallation durchführen kann?

Gruss

Frank

Also, hab das Plugin gelöscht (deinstalliert) und wieder installiert. DB-Einträge sauber gelöscht und wieder neu drin. An dem liegt's auch nicht.

Komme einfach im Admin-Bereich nicht rein. Kann machen was ich will!!! Es ist zum..... :confused::confused::confused::confused:

Eine Fehlermeldung kommt vom IE:

'ExtgetCmp(...) is null or not an object

esjadmin.php Zeile 10

Code: 0

URL: http://xxx.xxx.xx/shop/xtAdmin/ejsadmin.php

Kann damit nix anfangen. Vielleicht wissen die Experten Rat.

Share this post


Link to post
Share on other sites

Eine Fehlermeldung kommt vom IE:

'ExtgetCmp(...) is null or not an object

esjadmin.php Zeile 10

Code: 0

Kann damit nix anfangen. Vielleicht wissen die Experten Rat.

Auch beim Dashbord kommt eine ähnliche Fehlermeldung:

Ext.getCmp("total-form") is undefined

error source line: Ext.util.JSON=new (function(){var useH...code;Ext.decode=Ext.util.JSON.decode;

Share this post


Link to post
Share on other sites

Also, hab das Plugin gelöscht (deinstalliert) und wieder installiert. DB-Einträge sauber gelöscht und wieder neu drin. An dem liegt's auch nicht.

Komme einfach im Admin-Bereich nicht rein. Kann machen was ich will!!! Es ist zum..... :confused::confused::confused::confused:

Eine Fehlermeldung kommt vom IE:

'ExtgetCmp(...) is null or not an object

esjadmin.php Zeile 10

Code: 0

URL: http://xxx.xxx.xx/shop/xtAdmin/ejsadmin.php

Kann damit nix anfangen. Vielleicht wissen die Experten Rat.

Der IE wird im Backend nicht unterstützt, so wie beim login im Admin beschrieben muss eine aktuelle FF Version verwendet werden für alle Backend-Funktionen.

Share this post


Link to post
Share on other sites

Der IE wird im Backend nicht unterstützt, so wie beim login im Admin beschrieben muss eine aktuelle FF Version verwendet werden für alle Backend-Funktionen.

Ich benutze aus Testzwecke sowohl IE als auch FF. Da viele Kunden noch immer IE benutzen, möchte ich die Darstellung auf IE nachkontrollieren können. Ansonsten nutze ich aktuell FF Version 3.6. Die weisse Seite kommt auch auf FF. Somit ist das Problem immer noch vorhanden. :mad:

Share this post


Link to post
Share on other sites

Nun konnte ich die Moneybookers-Einstellung vornehmen, aber nur über die DB. Bug im Admin ist nach wie vor da. Hoffe auf ein baldiges Update des Moneybookers-Plugin.

Weil sonst ist es echt mühsam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...