Jump to content
xt:Commerce Community Forum
Sign in to follow this  
magictuning

Suchfunktion funtioniert nicht mehr

Recommended Posts

Hallo zusammen,

hoffe mir kann hier jemand weiterhelfen.

Die Suchfunktion hat bis jetzt immer einwandfrei funtioniert. Bis ich vor wenigen Tagen neue Artikel hochgeladen habe, aktuell haben wir in der Datenbank knapp 20.000 Artikel, ist das für die Suche zu viel?

Anbei ein Link direkt zur Such-Seite, damit Ihr die Fehlermeldung seht.

MAGIC TUNING Onlineshop

Ich hoffe mir kann hier jemand behilflich sein.

Grüße

Thomas

Share this post


Link to post
Share on other sites

Hallo,

so schlau waren wir natürlich auch schon...... letzte Datensicherung hatte knapp 15.000 Artikel, sobald wir dann aber die neuen wieder einspielen, funktioniert die Suche wieder nicht mehr.

Wir haben auch schon versucht den kompletten Shop neu aufzusetzen.

Wenn wir dann unsere Daten wieder einspielen (JTL-Wawi) funktioniert unsere Suche bis ca. 15.000 Atikel, danach nicht mehr. Also muss es doch irgendwas mit der Datenbankgröße zu tun haben, oder?

Grüße

Share this post


Link to post
Share on other sites

Die DB-Grösse ist irrelevant, eher das Finetuning von PHP und SQL.

Mindfactory arbeitet mit xtC 3.04 und die haben Summa sumarum 185k Artikel und deren Suche funtioniert anstandslos, ebenso Linuxonlineshop mit rounabout 75k Artikeln, und seit dem die Veyton einsetzen ist die Suche sogar noch einen Tick schneller:p

Share this post


Link to post
Share on other sites

okay.... danke für die Antwort.

aus der Fehlermeldung (die unter dem Link zu sehen ist) geht ja das Problem eigentlich hervor, allerdings muss ich gestehen das PHP und SQL nicht so meine Stärke ist, also wenn mir mal jemand helfen könnte den Fehler "auszuwerten" wäre ich sehr Dankbar.

Gruß

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...