Jump to content
xt:Commerce Community Forum
Sign in to follow this  
NilsK

Bug: Massive Speicherprobleme bei Mehrfachartikel/-reiter

Recommended Posts

Hallo,

es ist effektiv nicht möglich, mehrere Artikel nebeneinander (gleichzeitig) zu bearbeiten.

Bearbeiten klappt zwar extrem langsam (TinyMCE reagiert kaum), aber speichern wird dann zur reinen Glückssache!

Von 6 Slave Artikeln wurden gerade einmal 2 (zwei) richtig abgespeichert (D/E) - wobei das erste von beiden eigentlich noch so bearbeitet wurde, also lediglich ein (1) Artikel wurde richtig gespeichert. :D

Selbst zwei Artikel lassen sich nicht nebeneinader kopieren (z.B. einzelne Teile/Passagen)!

Ich freue mich, daß wenigstens der Artikelname sowie die Meta-Einträge gespeichert wurden. :D

Jeder Artikel muß einzeln bearbeitet werden, kopieren & speichern geht nur, wenn der aktive Artikel nicht geöffnet ist.

Und wehe, man wagt es eine Tabelle in TinyMCE einzufügen, der haut dann mal eben den Quelltext durcheinander (2-3 Zeilen oberhalb der Tabelle werden vor dem End-tag eingefügt). Hier sollte dringendst mal eine aktuelle Version eingespielt werden (war bei .13 schon mehr als veraltet!!)!

Herzlichen Glückwunsch XTC - darf ich mal eine Rechnung stellen, für die verloren gegangen Arbeitszeit? :D

Es wäre wirklich mal langsam wünschenswert, daß die Kinderkrankheiten hier beseitigt werden - ein effektives Arbeiten ist "leider" nicht möglich. :mad:

MFG

Nils

Edited by NilsK
Lasse mich gerne belehren, wenn es kein Fehler ist ;-)

Share this post


Link to post
Share on other sites

Also das kann ich so nicht bestätigen. wir haben immer 3-5 Artikel und Slaves offen, bearbeiten diese und speichern sie dann nacheinander. Ist kein Problem.

Womit Du allerdings vollkommen recht hast sind die Kinderkrankheiten von Veyton. Da gibts einfach viel zu viele und ich mach jetzt gar nicht anfangen die aufzuzählen. Auf besserung wartet man hier schon seit Monaten vergeblich... es dauert einfach viel viel zu lange major Bugs zu berichtigen.

Das ist meiner Ansicht nach mit der größte Nachteil des Systems das es viel zu viele Bugs gibt und diese immer erst nach Monaten oder teilweise 6-12 Monaten gelöst werden.

MfG

Share this post


Link to post
Share on other sites

Also ich kann das nur bestätigen, 5 - 10 Tabs sind kein Problem!

Ich seh das so: wenn da Sachen sind, die bei Euch nicht funktionieren/Euch stören und dann Euch noch bares Geld kosten, warum setzt Ihr dann immer noch Veyton ein, es gibt ja schließlich keine Zwang? Es gibt echt kein Shop-System was perfekt ist und meist holt man sich so und so Leute mit ins Boot, die sich mit der Materie auskennen...

In dem Sinne

Share this post


Link to post
Share on other sites

Hallo,

bin ja für alles offen: Woran soll oder kann es dann liegen?

Die Probleme mit TinyMCE bleiben trotzdem, fügt mal nach einem Text eine Tabelle ein und unter der Tabelle steht von mir aus auch noch mal ein 1-2 Zeiler und schaut es Euch dann an.

Bei mir wird der HTML Code im unteren Bereich zerschossen (getauscht) und wenn ich das nicht von Hand nachkorigiere, dann ist die Tabelle nur noch halb so breit, bzw. die Formatierung ist weg.

Warum ich mich immer noch mit Veyton rumärgere? Weil ich von meiner alten Software weg und unabhängiger sein wollte. Daß es Probleme gibt, war mir klar, da ich ein Jahr lang das Forum verfolgt habe. Daß die Probleme dann aber immer noch in den Standardsachen stecken oder erst gar nicht vorhanden sind erfuhr ich erst später, obwohl ich fast jeden Beitrag gelesen habe (ob wichtig oder nicht).

Veyton ist nicht schlecht (ich freue mich immer wieder darüber), wenn wie gesagt mal die Fehler behoben werden (M/S Sortierproblem, Artikelvarianten schließen sich aus, usw. usf.), mal Grundfunktionen enthalten sind...

In Veyton steckt soviel drin, aber es wird einem leider nicht gezeigt wie man es richtig nutzen kann (s. Handbuch).

Und das finde ich ein wenig schade - um es mal kurz zu sagen.

Herzliche Grüße

Nils

Edited by NilsK

Share this post


Link to post
Share on other sites

Hallo,

es will einfach nicht - reine Zeitverschwendung. :mad:

Ich kann lediglich alles nach Word kopieren und dann wieder einfügen, vom weiteren Reiter wird absolut nichts akzeptiert (ich glaube nur Metatags). :mad:

Hat keiner eine Idee? :D

Herzliche Grüße

Nils

Share this post


Link to post
Share on other sites

Hallo,

es will einfach nicht - reine Zeitverschwendung. :mad:

Ich kann lediglich alles nach Word kopieren und dann wieder einfügen, vom weiteren Reiter wird absolut nichts akzeptiert (ich glaube nur Metatags). :mad:

Hat keiner eine Idee? :D

Herzliche Grüße

Nils

siehe dir mal den HTML Quelltext deiner Word-Copy Paste Geschichte an.. kann es sein das Du da einen Haufen an überflüssigen Tags mitnimmst ?

Share this post


Link to post
Share on other sites

Nein, der HTML Quelltext ist sauber, habe ich schon überprüft (zumindest, was mir TinyMCE anzeigt, der macht eher etwas mehr draus oder etwas umständlicher ;) ).

Die Texte liegen mir ja entweder in HTML Quelltext vor oder ich schreibe die neu.

Und wenn ich dann aus dem einen Reiter etwas rauskopiere (auch direkt als HTML) und einfüge, klappt das speichern nicht (sieht man dann bei wiederöffnen), nur dann, wenn ich nichts aus einem Reiter kopiert habe, dann klappt es auch (ich muß also jeden Reiter für sich bearbeiten).

Herzliche Grüße

Nils

Share this post


Link to post
Share on other sites

im IE8 kann es zu solchen Problem kommen ja, darum steht auch folgendes (nicht umsonst) unter dem Admin Login.

Um alle Adminfunktionen zu nutzen, empfehlen wir den Mozilla - Firefox Browser.

Share this post


Link to post
Share on other sites

Hallo Herr Zanier,

Danke für die späte Antwort.

Trotzdem sollten grundsätzliche/wichtige Funktionen Browserunabhängig funktionieren - kostet nur unnötig nerven, Zeit und Geld. :D

Herzliche Grüße

Nils

Share this post


Link to post
Share on other sites

Hallo,

es wäre auch zu schön gewesen. :D

Im FF klappt es nach wie vor auch nicht richtig, wenn mehrere Artikel gleichzeitig bearbeitet werden... wird einfach nicht richtig gespeichert (meistens nur die Metatags & Art.-Bezeichnung, alles andere nicht). Von einem Artikel zum anderen kopieren geht also nicht.

Gleiches mit M/S.

Wollte gerade mal 9 M/S gleichezeitig bearbeiten, schön hin und her kopiert (M/S lassen sich ja leider einfach nicht kopieren!!), der Reihe nach abgespeichert und was zeigt mir dann die Aktualisierung an...? Nur der letzte von den neun gespeichert!!

Ich bin begeistert! :D

Wann werden diese dämlichen Bugs denn bitte bitte bitte nun endlich mal behoben, daß man auch effizient mit Veyton arbeiten kann?

Vielleicht liegt es ja auch nur an TinyMCE - der wurde ja schon seit den letzten beiden Veyton Updates partout nicht upgedateted... :D

Schönes Wochenende

Nils

Share this post


Link to post
Share on other sites

Wir hatten auch mit dem Tiny Probleme - interessiert XTC wohl nicht das wir User uns hier ärgern denn die veraltete Version ist wohl immer noch drinnen.

So wird ein einst gutes Shopsystem zum Ladenhüter und alten Eisen - ist doch klar wenn der Hersteller hier seine Sachen nicht aktuell hält wird sich für Verton leider früher oder später niemand mehr interessieren... Auch viele Programmierer nehmen leider inzwischen Abstand von Veyton da sie sich mit den nie behobenen und neuen Bugs einfach nicht mehr rumärgern wollen denn Zeit ist ja bekanntlich Geld.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...