Jump to content
xt:Commerce Community Forum
Sign in to follow this  
adifl

Installierte Sprache wird nicht angezeigt

Recommended Posts

Hallo zusammen

Ich habe Italienisch installiert in der neuen 4.0.13 Version. Sie Sprache erscheint im Backend (oben, als Backendsprache) und im Frontend (als Flage), aber nicht bei den Artikeln / Produkten selber, um einen italienischen Text für die jeweiligen Produkte zu erfassen.

Kurz naach der SprachenInstallation war die Sprache zwar sichtbar, nachdem ich die Sprache aber für den Shop ausgeblendet habe damit die Produkttexte zuerst nachgeführt werden können ist sie weg. Auch ein wieder einblenden bringt nichts.

Vielen Dank

Edited by adifl

Share this post


Link to post
Share on other sites

Hallo

Vielen Dank, ja genau, das möchte ich machen, aber italienisch fehlt bei der Eingabemaske. Siehe Printscreen... das Flag habe ich rückgängig gemacht, da tut sich aber nichts. Bei der sprache english geht das zum Beispiel..

post-81759-14337915176184_thumb.png

Edited by adifl

Share this post


Link to post
Share on other sites

1. einstellungen -> lokalisierung -> sprachen

2. gewünschte sprache bearbeiten

3. checkbox "Eingabefeld Admin" aktivieren

4. reiter "shop" checkbox aktivieren (sofern die shopeinstellung auf blacklist ist)

so erreichst du das in der artikelbearbeitung der reiter italienisch vorhanden ist, jedoch der flag button in deinem shop nicht sichtbar ist.;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...