Jump to content
xt:Commerce Community Forum
Sign in to follow this  
steinbrock

Probleme Actindo Shop connector nach update auf 4.0.13

Recommended Posts

Hallo,

seit dem Update auf die Version 4.0.13 funktioniert der Shop Connector zu Actindo nicht mehr.

Vielleicht hat einer von euch eine Idee woran es liegen könnte.

Wir haben allerdings keine Änderungen vorgenommen nach dem Update auf die 13er und mit der 12er lief alles einwandfrei.

Edited by steinbrock

Share this post


Link to post
Share on other sites

Hi,

ich habe die 4.0.13 und Actindo - funktioniert einwandfrei.

Hier der Download zur letzten Version des Shopconnectors von Actindo ggf hilft ein Update?

Wiki Seite:

Handbuch:ShopConnector Installation:xtC Veyton - actindo wiki

Direkter Download:

Handbuch:ShopConnector Download - actindo wiki

Die Parameter in Actindo korrekt setzen, insbesondere:

"Tragen Sie unter Shop-URL die URL Ihres Shops mit dem Pfad zum actindo-Verzeichnis ein. (z.B. http://www.meinshop.de/plugins/ac_actindo/)"

(Siehe Wiki Seite von Actindo)

Den alten Shopconnecter vorher komplett entfernen dürfte Sinn machen.

Hope it helps.

Ph

Share this post


Link to post
Share on other sites

hm,

vertragen sich ggf. ein paar Plugins nicht miteinander? Wurden neue Plugins mit 4.0.13 aktiviert? Ggf. mal soweit möglich andere Plugins Stück für Stück disablen. Auch wenn Actindo keine Hooks benutzt, andere Plugins könnten möglicherweise Probleme machen.

Wurden an den Servereinstellungen Änderungen vorgenommen? PHP-Version etc.

Sind die Rechte des Veyton Users ausreichend für actindo? Gab es hier Änderungen?

Gruss,

Ph

Share this post


Link to post
Share on other sites

ich habe die 4.0.13 und Actindo - funktioniert einwandfrei.

... :) genau (mal abgesehen von den 4 Bugs die alleine ich in den letzten 2 Monaten berichtet hat oder das viele Funktionen nicht funktionieren / vorhanden sind (Sonderpreise, Gutschein etc...) ... aber ja die Basics "funktionieren" ;)

Hier der Download zur letzten Version des Shopconnectors von Actindo ggf hilft ein Update

ich geh mal nicht davon aus aber:

* beim Update sollte man das alte vorher deinstallieren

* Plugin Ordner umbennen / löschen

* neues Plugin uploaden / installieren

Gruß

Alois

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...