Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Le-Seaw

looked for e-Mail Type:update_order-admin lang

Recommended Posts

Hallo,

hier liegt ein Einstellungsfehler vor, also für den Shop, in welchem die Bestellung getätigt wurde, ist das E-Mail-Template "update_order-admin" nicht freigeben. Dazu einmal die Einstellungen bzw. Berechtigungen des E-Mail-Templates überprüfen.

Noch ein Hinweise für das Verhalten im Internet bzw. in einem Forum, siehe Link.

Link: http://de.wikipedia.org/wiki/Netiquette

Auch die dir Formatierungen bzw. Gestaltung der Posts sind sehr unzutreffend und machen den kostenlosen Support, denn du hier durch verschiedene Nutzer erhälst, auch nicht einfacher. Dies ist eine Forum für und von der Community und wird nicht von xt:Commerce supported.

Viele Grüße,

Stefan

Share this post


Link to post
Share on other sites

Wie in folgendem Thread beschrieben hat nun eine Einstellungsänderung einer nicht dokumentierten Einstellung die Lösung für das Problem gebracht:

Unter Einstellungen/Konfiguration/Rechte den "Kundengruppencheck" auf FALSE und "Einfache Rechteverwaltung" auf TRUE und jetzt funktionierts bei mir. Wieso ist denn das nirgends dokumentiert?

Vielleicht bringt das bei jemandem von euch mit demselbem Problem auch die Lösung.

dies ist total falsch und es wird in der doku dazu geraten das nicht

so einzustellen !

unmöglich was hier für ein mist gepostet wird!

abergut kein wunder wenn sich der support zahlen

lässt für programmierfehler und fehlenden update doku.

4.14 wurde erfunden um support "zu leisten"

4.15 wurden bugs behoben

4.16 kommen neue hinzu

wenn es so weiterr geht kann xt bald noch mehr supporter einstellen

und damit geld verdienen anstatt mit software.

ich hätte mir besseren support erwartet auch im forum hier.

das ist ein code geschnipsel sonst nix!

bei jedem zweiten geht es mit glück eine email template auszubessern.

wahnsinn !

Edited by shop999

Share this post


Link to post
Share on other sites

Hallo,

hier liegt ein Einstellungsfehler vor, also für den Shop, in welchem die Bestellung

Viele Grüße,

Stefan

das ist leider auch falsch, ich habe das update auf 4.16 gemacht

und seitdem geht das email nicht mehr.

und es steht ja nirgends ,dass man was ändern soll an den rechten

oder "All" special Einstellungen,was hier wild gepostet wird.

ps. wobei in 4.16 noch andere dinge falsch laufen.!

scheint wohl eine weitere test version zu sein

bis 4.2 kommt

die erste stabile(?) nach 4.13

wenn das so weiter geht wird auf xt3 oder ein anderes shop system umgesetzt

inkls aller unkosten, das ist echt absolut unprofessionell!

in 4.14 hat man tausende geködert mit CE editions

und jetzt ?

geht nicht mal die prof edition stabil !

Share this post


Link to post
Share on other sites

Hallo,

Link: http://de.wikipedia.org/wiki/Netiquette

Viele Grüße,

Stefan

gerne sage ich dir zu deinem link auch was unsocial ist :

-wenn man dem support mind 5 gravierende Bugs meldet

und als Dankeschön nicht mal eine Antwort bekommt wie man

das email debuggen kann um einen fehler zu finden

-wenn ein rückruf versprochen wird

es aber nie dazu kommt

-wenn man mit fehlern versucht geld zu machen

PS: wenn du das email debuggen kannst ( zb send_order ) dann schreib es hier rein.

dann kann jeder seinen fehler selbst suchen.

ein supporter muss das ja können .....

Edited by shop999

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...