Jump to content
xt:Commerce Community Forum
Sign in to follow this  
axcomonline

Sitemap zeigt immer die gleichen Links

Recommended Posts

Ich habe eine Sitemap über den Export-Manager erzeugt.

Hier sind jedoch alle links gleich:

<url>

<loc>http://*.de/de/product</loc>

<lastmod>2011-05-27</lastmod>

<changefreq>monthly</changefreq>

<priority>0.8</priority>

</url>

<url>

<loc>http://*.de/de/product</loc>

<lastmod>2011-05-27</lastmod>

<changefreq>monthly</changefreq>

<priority>0.8</priority>

</url>

<url>

<loc>http://*.de/de/product</loc>

<lastmod>2011-05-27</lastmod>

<changefreq>monthly</changefreq>

<priority>0.8</priority>

</url>

<url>

<loc>http://*.de/de/product</loc>

<lastmod>2011-05-27</lastmod>

<changefreq>monthly</changefreq>

<priority>0.8</priority>

</url>

Hab die url mal durch ein sternchen ersetz.

Kann mri einer sagen was ich falsch gemacht habe? muss ich im exportmanager noch etwas einstellen?

Share this post


Link to post
Share on other sites

So siehts aus

Header:

<?xml version="1.0" encoding="UTF-8"?>

<urlset xmlns="http://www.google.com/schemas/sitemap/0.84">

Body:

<url>

<loc>{$data.products_link}</loc>

<lastmod>{$smarty.now|date_format:"%Y-%m-%d"}</lastmod>

<changefreq>monthly</changefreq>

<priority>0.8</priority>

</url>

Footer:

</urlset>

Dateiname: sitemap

Dateityp: xml

Auf Server speicher: Haken gesetzt

An Browser senden: kein Haken

An Browser ausgeben: kein Haken

Dann unter Artikel:

Sprache: Ne

Währung: 0

Kundengruppe: 0

Kampagne:leer

Hersteller: 0

Slaves exportieren?: kein Haken

unter Email FTP Formular ist ebenfalls nichts eingestellt.

Share this post


Link to post
Share on other sites

ich würd mal folgendes testen....

1.) neuen Export anlegen nur mit Body

{$data.products_name}-{$data.products_link}[/CODE]

2.) Die Sprache auf DE stellen (man weiß ja nie)

3.) Währung auf EUR stellen

P.s. das du in der exportierten Datei Urls mit "...de/product" hast hatte ich vor kurzen im Frontend -> dabei hat ein import meine Produkt Datenbank zerschossen.

mfg

Alois

Share this post


Link to post
Share on other sites

So siehts aus

Header:

<?xml version="1.0" encoding="UTF-8"?>

<urlset xmlns="http://www.google.com/schemas/sitemap/0.84">

Body:

<url>

<loc>{$data.products_link}</loc>

<lastmod>{$smarty.now|date_format:"%Y-%m-%d"}</lastmod>

<changefreq>monthly</changefreq>

<priority>0.8</priority>

</url>

Footer:

</urlset>

Dateiname: sitemap

Dateityp: xml

Auf Server speicher: Haken gesetzt

An Browser senden: kein Haken

An Browser ausgeben: kein Haken

Dann unter Artikel:

Sprache: Ne

Währung: 0

Kundengruppe: 0

Kampagne:leer

Hersteller: 0

Slaves exportieren?: kein Haken

unter Email FTP Formular ist ebenfalls nichts eingestellt.

Du hast mich falsch verstanden.

Ich meinte den Kopfbereich wo du den Shop und den Export Typ einstellen musst.

MfG. Hansen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...