Jump to content
xt:Commerce Community Forum
Sign in to follow this  
timdiewurst

Facebook Plugin Problem

Recommended Posts

Also ich bin das "n" jetzt los aber ich weiß nicht so recht ob das der richtige Weg war.

Ich habe im Backend ein Hookpoint von Facebook geändert.

Datei: class.meta_tags.php:icra

Vorher:

if ($page->page_name=='product') {

            global $p_info;

            $image = str_replace('product:','',$p_info->data['products_image']);

            $image = _SYSTEM_BASE_URL . _SRV_WEB.'media/images/facebook/'.$image; 

            echo '<link rel="image_src" href="'.$image.'"/>'.[COLOR="Red"]"\n"[/COLOR];

}
Nachher:
if ($page->page_name=='product') {

            global $p_info;

            $image = str_replace('product:','',$p_info->data['products_image']);

            $image = _SYSTEM_BASE_URL . _SRV_WEB.'media/images/facebook/'.$image; 

            echo '<link rel="image_src" href="'.$image.'"/>'.[COLOR="Red"]"\"[/COLOR];

}

Kann mir jemand sagen wozu dieses "\n" gehört?

Normalerweise ist es ja so, dass wenn ein Tag über \xyz geschlossen wird es ja auch davor geöffnet werden muss. In diesem Fall finde ich aber keine Eröffnung.

Habt ihr eine Ahnung was da falsch läuft?

MfG und Danke

Tim

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...