Jump to content
xt:Commerce Community Forum
Sign in to follow this  
vosi

Slave-Artikel ausblenden / Master-Artikel Lagerbestand

Recommended Posts

Hallo zusammen!

Ich habe zwei Fragen:

1) Die Slave-Artikel werden ja unterhalb der Detail-Ansicht des Master-Artikels aufgelisted. Ich würde diese gerne ausblenden, so dass nur das Auswahlfeld für die Slave-Artikel zur Verfügung steht. Wo und wie kann ich das ändern?

2) Ein Beispiel: Ein Master Artikel hat den Bestand 0. Einer seiner Slave-Artikel den Bestand 5. Im Product Listening wird nur der Master-Artikel, also Bestand 0 angezeigt. Das macht für mich keinen Sinn, da ja zumindest von einer Produktvariante 5 verfügbar sind. Wie habt ihr das gelöst?

Vielen Dank für eure Ratschläge!

Share this post


Link to post
Share on other sites

seid wann ist der mist da drin???

ich habe bei einigen produkten ein dutzend slvaes und jetzt stehen die da alle drin? was soll sowas. das macht doch null sinn, da man die ja über die selectbox auswählen soll.

die selectbox mit der slvae-auswahl steht bei mri auch übrigends da, wenn ich einen slave bereits ausgewählt habe. erst der "in den warenkorb".-button und darunter erneut die auswahl der slaves. und das irnosiche ist, das man dann den slvae nicht mal wechseln kann, da die anderen slvaes alles disabled sind.

klasse, echt toll. die xtC-jungs haben absolut keine ahnung von usability. sorry, ist einfach so.

gilt es mal wieder auf die kompetente community zu hoffen, dass vielleicht einer dafür direkt auch eine lösung hat. scheint ja fast die gleiche baustelle wie die auflistung der slaves unterm master zu sein...

gruß

Share this post


Link to post
Share on other sites

Edit:

Alles Blödsinn, das kannst du ganz einfach im Adminbereich unter Master/Slave abstellen!

Also vergiß meine Erklärungen unterhalb dieses Textes :)

Gruß eichjoernchen

Hallo!

Ich hatte das gleiche Problem. Habe es jetzt erst mal folgendermaßen gelöst:

In der Datei: plugins/xt_master_slave/templates/product_listing/ms_produktlist_default.html habe ich alles auskommentiert. Damit habe ich die Produktauflistung wegbekommen. Ich habe leider noch nicht gefunden in welcher Datei diese Datei eingebunden wird. Dann würde ich das da deaktivieren :)

Ich hoffe, ich konnte helfen.

Gruß eichjoernchen

Edited by eichjoernchen

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...