Jump to content
xt:Commerce Community Forum
Sign in to follow this  
mbp-razer

xt_special_products Angebote werden nicht angezeigt (Box und Page)

Recommended Posts

Hallo Leute,

ich habe ein merkwürdiges Problem und zwar werden die Angebote auf der Angebots-Seite nicht mehr angezeigt und auch die Box dazu wird nicht mehr angezeigt. :(

Die Sonderpreise selbst werden bei den Artikeln allerdings richtig angezeigt und die Artikel können auch mit Sonderpreis bestellt werden.

Was mir auch aufgefallen ist, ich kann einen Sonderpreis nicht löschen, kommt immer "KEIN ERFOLG".

Auch das neue anlegen eines Sonderpreis bringt nichts, Datum richtig vergeben (Start Gestern 22.1.2012 - Ende 29.2.2012) Berechtigungen steht auf alle.

Aber keine Angebote auf der xt_special_products Seite und die Box wird nicht angezeigt.

Unsere Shop Version: 4.0.14 CE

Der Shop selbst ist noch nicht produktiv, ich bin noch am Aufbau und habe ihn mittels htaccess Passwort geschützt.

Ansonsten funktioniert alles soweit (Bestseller etc.), nur wollen wir jetzt direkt auf die Merchant Version umsteigen und direkt 3 Shop machen, allerdings sollten die Angebote vorher funktionieren.

Ich hoffe einer hat eine Lösung bzw. einen Tipp wo ich ansetzten könnte, da ich mittlerweile mit meinem Latein am Ende bin und das Forum spuckt auch nichts aus :(

Ich danke euch schon mal im Voraus :D

Edit:

Im Firebug bekomm ich folgenden Fehler angezeigt wenn ich einen Sonderpreis löschen will:

"NetworkError: 500 Internal Server Error - http://www.XXXXXX-XXXXXXXXX.de/xtAdmin/adminHandler.php?load_section=product_sp_price&plugin=xt_special_products&pg=overview&products_id=4&parentNode=product_sp_price4&&_dc=1327333361300&m_ids=15&multiFlag_unset=true"

Wobei mir das jetzt auch nicht mehr sagt oO

Edited by mbp-razer

Share this post


Link to post
Share on other sites

So nach Langem hin und her hab ich jetzt den kompletten Shop neu installiert...

es funktioniert soweit alles (wie vorher auch).

Es ist jetzt ein komplett frisch aufgesetzter Veyton 4.0.14 CE ohne Veränderungen mit neuer Datenbank.

- Server Test - OK

- Installation - Ohne Probleme

- zwei Artikel angelegt - OK

- Sonderpreis einem Artikel zugeordnet - OK

Und was funktioniert nicht?

Genau die xt_special_products BOX wird nicht angezeigt und auch die Seite "xt_special_products" bleibt leer.

Es kommt wieder kein Fehler, Firebug und die Fehlerkonsole vom FF geben nichts aus.

Weiß denn wirklich keiner an was das liegen kann? :(

Gruß

Share this post


Link to post
Share on other sites

hi,

du must ein Datum von-bis angeben und unter Berechtigungen "all" anklicken ...

oder halt die Kundengruppen, für die der Sonderpreis gelten soll.

Ist ne echte Macke, dass hier die Berechtigungen genau andersrum funktionieren ....

Grüsse

Share this post


Link to post
Share on other sites

Nabend oldbear,

danke für die antwort, aber das is es leider nicht.

Start Datum ist auf gestern gesetzt (27.01.2012) und ende 31.12.2012.

Bei den Berechtigungen hab ich all drin, hab auch schon die einzelnen Gruppen probiert, bringt auch nichts.

Ich dachte ja erst es liegt an meinen Änderungen, aber nach dem ich heute einfach mal alles gelöscht habe und den Veyton neu aufgesetzt habe und die "special product" immer noch nicht funktionieren weiß ich gar nicht mehr weiter. :(

Könnte es evtl. an den Server Einstellungen liegen, php.ini vll?

Komisch ist halt das sonst alles funktioniert, selbst die gekauften plugins.

Gruß und schönen Abend

Share this post


Link to post
Share on other sites

Problem gelöst, siehe --> http://www.xt-commerce.com/forum/fragen-zur-software/85134-xt_special_products-laufen-nicht-auf-jedem-server.html <--

mit einem riesen Dankeschön an oldbear, der sich meinem Problem angenommen hat und das sogar am Wochenende. :D

Ich hoffe das hilft auch anderen, die evtl. das selbe Problem haben.

Gruß und schönen Sonntag

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...