Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Regenbogenfee

Meldung beim Shopaufruf

Recommended Posts

Ich habe gerade einen Shop (www.akademiedersinne.at) mit Veyton fertiggestellt. Beim Aufruf des Shops erhalte ich folgende Meldungen:

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function eregi() is deprecated in /home/.sites/206/site773/web/Shop/includes/classes/language.php on line 96

Deprecated: Function session_is_registered() is deprecated in /home/.sites/206/site773/web/Shop/includes/functions/sessions.php on line 88

Wer kann mir dabei helfen? Vielen Dank im Voraus.

mfg

Regenbogenfee

Share this post


Link to post
Share on other sites

Nein sicher nicht.

Akademie der Sinne

Hier läuft eine Version 3.0.4 SP2.1 von 2006

Diese Version wird seit über einem Jahr nichtmehr als Download angeboten und ist von uns Eingestellt worden und sollte auch aus Sicherheitsgründen auf keinen Fall für einen neuen Shop verwendet werden!

Share this post


Link to post
Share on other sites

Versteh ich ehrlich gesagt nicht, aber wie löse ich jetzt das Problem?

mfg

Eine aktuelle Version einsetzen.

Für Version 3.0 gibt es unsererseits keinen Support mehr.

Share this post


Link to post
Share on other sites

Da müsstest du dann wohl oder übel noch mal ran...

leider gibt es die kostenlose CE Version von Veyton seit 1.6.2012 nicht mehr.

Hier müsstest du dann die 4.0.15 Pro Version nehmen für 99,--€

xt:Commerce Professional-VEYT_PRO

Für die Datenübernahme gibt es ein Skript: http://www.xt-commerce.com/forum/fragen-zur-software/67212-daten-bernahme-von-xt-commerce-304sp2-1-xt-commerce-veyton.html

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...