Jump to content
xt:Commerce Community Forum
Sign in to follow this  
dragon_0000

Updatescript Veyton 4.0.14 nach 4.0.15

Recommended Posts

Hallo,

ich habe mir meine Lizenzdatei einmal angeschaut und ich kann maximal die Lizenz 4.0.14 verwenden. Habe ich die Möglichkeit, das neue Update überhaupt zu nutzen? Wenn ja, wie gehe ich vor? Anfrage an den Support?

Würde mich über Hilfe sehr freuen.

Share this post


Link to post
Share on other sites

wenn ich das richtig verstanden habe...

muß ich von der 14er auf die 15er Version und dann

von der 15er auf die 16er Version updaten?

Gruß Manfred

ich habe mir meine Lizenzdatei einmal angeschaut und ich kann maximal die Lizenz 4.0.14 verwenden. Habe ich die Möglichkeit, das neue Update überhaupt zu nutzen? Wenn ja, wie gehe ich vor? Anfrage an den Support?

Info von XT

Sollten Sie eine Lizenz ohne "maxversion" haben und noch keine neue Lizenz per E-Mail erhalten haben, kontaktieren Sie den Support unter [email protected]

Edited by Amrit

Share this post


Link to post
Share on other sites

Hallo,

der Updater kann glaube gleich alle Update-Schritte mit einmal gehen, jedoch ist es besser jeden einzeln zu machen, alles zu Testen und immer wieder Backups der Daten sowie Datenbanken zu machen.

Viele Grüße,

Stefan

Share this post


Link to post
Share on other sites

Hallo,

habe gerade das Problem mit dem Update der Datenbank

mom. liegt am Strato server die 4.0.14 Version (läuft schon Monate)

wenn ich nun das updatescript starten möchte,

kommt folgende Fehlermeldung:

Site error: the file /mnt/webk/c0/52/51320152/htdocs/xtCommerce_VEYTON_01/xtFramework/classes/class.filter.php requires the ionCube PHP Loader ioncube_loader_sun_5.2.so to be installed by the site administrator.

Verstehe dies nicht, da ja die 14 Version einwandfrei geht.

Wo kann der Fehler liegen?

Bitte um Hilfe -

vielen Dank

Share this post


Link to post
Share on other sites

Danke für Ihre Hilfe,

habe nun die php.ini Datei in Ordner "xtUpdater" kopiert

"zend_extension = /mnt/webk/c0/52/51320152/htdocs/xtCommerce_VEYTON_01/ioncube/ioncube_loader_sun_5.2.so"

nun kommt aber folgende Fehlermeldung:

Fatal error: session_start() [<a href='function.session-start'>function.session-start</a>]: Failed to initialize storage module: files (path: ) in /mnt/webk/c0/52/51320152/htdocs/xtCommerce_VEYTON_01/xtUpdater/index.php on line 61

was ist nun noch falsch???

Bitte nochmals um Hilfe

vielen Dank

Edited by kaefer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...