Jump to content
xt:Commerce Community Forum
Sign in to follow this  
mcreck

Kontaktformular Sicherheitscode Captcha

Recommended Posts

Hallo!

Ich beschäftige mich immernoch mit dem Kontaktformular. Jetzt ist mir aufgefallen, dass im Frontend das Captcha (Standard) nicht zu sehen ist.

Ich benutze xt 4.1 und das System ist noch nicht online, sondern auf Xampp installiert. Browser: Firefox

Dies habe ich schon probiert: Webseiten-Cache gelöscht, Cache und template_c geleert.

Liegt es eventuell daran, dass ich den Shop noch nicht im www geladen habe?

Besten Dank!

Share this post


Link to post
Share on other sites

Hallo!

Ich beschäftige mich immernoch mit dem Kontaktformular. Jetzt ist mir aufgefallen, dass im Frontend das Captcha (Standard) nicht zu sehen ist.

Ich benutze xt 4.1 und das System ist noch nicht online, sondern auf Xampp installiert. Browser: Firefox

Dies habe ich schon probiert: Webseiten-Cache gelöscht, Cache und template_c geleert.

Liegt es eventuell daran, dass ich den Shop noch nicht im www geladen habe?

Besten Dank!

Vielleicht sucht du ja den Fehler noch oder sonst jemand.

Lag bei mir daran das ein ERROR wärend des Renders geworfen wurde.

<b>Notice</b>:  Use of undefined constant _SYSTEM_SQLLOG - assumed '_SYSTEM_SQLLOG' in <b>/home/www/schnapsatelier_at/www-root/xtFramework/database_handler.php</b> on line <b>47</b><br />[/CODE]

Einfach Feher beheben oder PHP errors auf off stellen

Share this post


Link to post
Share on other sites

Hallo ich hatte das Problem ebenfalls. Ich habe sämtliche Tipps getestet, auf die ich beim googlen gestoßen bin (Schriften neu hochladen, main_slim.php in main.php ändern, usw.)

Was bei mir geholfen hat war die Aktivierung von "reCaptcha". Einfach die Anleitung im Handbuch der Shopsoftware befolgen (Suche nach reCaptcha) und es funktioniert.

Einzig ein Anzeigeproblem blieb noch. Im FF hat das Captcha das Formularfeld verdeckt. Dies habe ich gelöst, indem ich in der stylesheet.css folgendes geändert habe

#contact img {

float: bottom

Share this post


Link to post
Share on other sites

Hallo,

seit Update auf 4.1.10 ist kein captcha code mehr zu sehen,

das hier beschriebene hat kein Erfolg gebracht.

im Firebug sehe ich das

captcha.jpg

Grüße

ps.

werde seit einigen Tagen mit Spam zugemüllt :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...