Jump to content
xt:Commerce Community Forum
Sign in to follow this  
astumpp

Nach Update auf 4.1 keine Versandart

Recommended Posts

Hallo Leute,

ich finde den Fehler einfach nicht.

Nach dem Update von 4.0.16 auf 4.1 sind keine Versandarten im Bestellprozess mehr auswählbar.

Ich habe das Template basierend auf xt_grid neu aufgebaut.

An den Templates für den Checkout-Prozess habe ich keine Änderungen vorgenommen. Es sollte daher auf die von xt_grid zurückgegriffen werden.

Verwende ich als Template xt_grid werden mir die Versandkosten angezeigt.

Stelle ich auf mein Template um, sind die Versandkosten weg.

Woran kann das liegen?

Viele Grüße

Andreas Stumpp

Share this post


Link to post
Share on other sites

Hallo Leute,

ich habs grad selber rausgefunden.

Ich musste das Template xt_grid/xt_core/pages/shipping/shipping_default.html in meinem eigenen Template anlegen. Dann wurden dir Versandkosten angezeigt.

Allerdings frage ich mich gerade, warum das nicht aus dem Standard-Template verwendet wurde?

Viele Grüße

Andreas Stumpp

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...