Jump to content
xt:Commerce Community Forum
Sign in to follow this  
mfeske

xtCommerce 4.1.00 PHP 5.5

Recommended Posts

Hallo zusammen,

ich versuche xtCommerce 4.1.00 unter PHP 5.5 zu installieren.

Erhalte aber immer den Fehler Ioncube Loader ist auf Ihrem Server nicht installiert!, unter PHP 5.5 gibt es doch gar keinen Ioncube Loader mehr. Wie kann ich die Installation fortsetzen?

Gruß

Micha

Share this post


Link to post
Share on other sites

Es gibt noch keinen ist besser ausgedrückt ;)

Bleibt dir ergo nichts anderes übrig als PHP5.4.x einzusetzen, dafür gibts den passenden Loader.

Hallo erst mal an alle :) bin neu hier.

frage ich habe wegen joomla die Version php 5.4.28 drauf kann aber noch umschalten :) auf php 5.3.3 geht aber joomla nicht und bei php 5.4.28 xtc nicht.

Gruß RD

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...