Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Markus B

Probleme mit dem Gutscheinmodul

Recommended Posts

Hallo

nachdem wir endlich das Update auf 4.0.16 durch haben wollten wir das Gutscheinmodul wieder zum Laufen bringen. Als erstes haben wir es upgedatet weil wir eine etwas ältere Version hatten die auch nicht wirklich funktioniert hat. Jetzt haben wir die Version: 1.3.9 installiert.

Wenn wir auf anzeige im Warenkorb stellen erscheint das Eingabefeld zwar, ist aber verlinkt. Wenn man da drauf klickt springt er immer zu den Versandkosten im Checkout. Wenn ich es schaffe in das Feld zu kommen kann ich den Code eingeben, aber der wird immer als ungültig erkannt.

Wenn wir umstellen auf Anzeige im Checkout erscheint gar nichts.

Passt die Version etwa nicht zur Shop Version?

Share this post


Link to post
Share on other sites

Hallo,

die Version 1.3.9 des Gutscheinplugins wurde mit der Version 4.1.0 von xt:Commerce ausgeliefert. Wieso habt Ihr nicht auf 4.1.0 geupdatet?

So schnell sind wir nicht. ;-)

Bin froh das 4.0.16 endlich sauber läuft. Welche Version ist dann für 4.0.16?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...