Jump to content
xt:Commerce Community Forum
Sign in to follow this  
sandra77

Fatal error: index.php encoded by ionCube PHP5 and cannot run under PHP5.5

Recommended Posts

Hi,

ich muss unseren Shop spiegeln und bekomme Veyton4.1 lokal nicht installiert:

Fatal error: The file /Applications/XAMPP/xamppfiles/htdocs/belladonna-naturkosmetik/index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4. in Unknown on line 0

Gibt es irgendwo eine passende Veyton-Version für mein System?

Ich hab

ionCube Loader version 4.5.3 for PHP 5.5 auf einem Mac 64 Bit System

Liebe Grüße, Sandra

Share this post


Link to post
Share on other sites

Hi,

ich muss unseren Shop spiegeln und bekomme Veyton4.1 lokal nicht installiert:

Fatal error: The file /Applications/XAMPP/xamppfiles/htdocs/belladonna-naturkosmetik/index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with either the ionCube Encoder for PHP 5.3 or for PHP 5.4. in Unknown on line 0

Gibt es irgendwo eine passende Veyton-Version für mein System?

Ich hab

ionCube Loader version 4.5.3 for PHP 5.5 auf einem Mac 64 Bit System

Liebe Grüße, Sandra

Hallo Sandra,

das Problem liegt an PHP5.5... Die Ioncube-Verschlüsselung scheint nur bis PHP5.4 kompatibel zu sein. Für höhere Versionen , sprich PHP5.5 müssen wohl die Iconcube-Dateien von xtc neu verschlüsselt werden. Ich musste auf PHP5.4 downgraden.

Share this post


Link to post
Share on other sites

es gibt mittlerweile einen Ioncube-Loader für PHP 5.5.

Er funktioniert bei mir.

Das Problem ist, dass es noch keine Veyton-Installationsdatei dafür gibt.

Darauf warte ich nun.

Weiss jemand, bis wann man damit rechnen darf?

Viele Grüße, Sandra

(extrem unter Zeitdruck deswegen, da es total umständlich ist, mein aktuellstes XAMPP mit einer älteren Version zu überschreiben und bestehende andere Projekte unter localhost dadurch natürlich zu zerhauen!)

Share this post


Link to post
Share on other sites

Viele Grüße, Sandra

(extrem unter Zeitdruck deswegen, da es total umständlich ist, mein aktuellstes XAMPP mit einer älteren Version zu überschreiben und bestehende andere Projekte unter localhost dadurch natürlich zu zerhauen!)

Installiere dir doch wamp parallel mit php 5.3

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...