Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Bestimweb24

XtCommerce 4.1 Start IonCube Problem

Recommended Posts

Hallo liebe Forummitglieder, irgendwie kann ich mit dem XtCommerce nicht so recht starten und hänge immer wieder bei der localen Installation, erst nach langem hin und her habe ich endlich den IonCube Loader local zum laufen gebracht. Ich verwende selbst einen 64Bit Windows 8.1 Enetrprise System mit Xampp drauf und möchte gern diese erst auf dem Laptop einrichten.

Ich bekomme diese Meldung:


Fatal error: The file C:\xampp\htdocs\xtcommerce\index.php was encoded by the ionCube Encoder for PHP 5 and cannot run under PHP 5.5. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for either PHP 5.3 or PHP 5.4 or PHP 5.5. in Unknown on line 0

Hat jemand einen guten Rat für mich?

post-192134-1433791546218_thumb.png

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...