Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Nikko73

Weisse Seite / leere Seite / Fehler ( Error ) 500

Recommended Posts

Liebe Forum-Gemeinde,

nachdem ich Stunden mit der Fehlersuche nach einer Neuinstallation von 4.1.00 zugebracht habe und nirgends einen Hinweis fand, möchte ich gleich meine Erfahrung teilen:

Problem: Loggt sich ein Kunde ein, so bleibt die aufgerufene Seite

nach dem Login domain.de/index.php?page=customer im Firefox weiss, der IE meldet ScriptFehler 500.

Gleiches geschieht bei Einkauf im Shop, bei Absenden der Bestellung und somit dem Aufruf von www.domain.de/index.php?page=checkout

bleibt die Seite im Firefox weiss, ggfls. erschein Fehler 500 / Error 500 oder

Scriptfehler 500.

Installation: Dieses Problem trat ausschliesslich dann auf, wenn während der Installation von xtcommerce der Tabellenpräfix von "xt_" auf einen beliebigen Wert geändert wurde.

Lösung: Installieren Sie das Hotfix 4.1.00: Typo in Tabellenname von der Seite http://www.xt-commerce.info.

Schönes Wochenende

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...