Jump to content
xt:Commerce Community Forum
Sign in to follow this  
aosstahl

IIS Content Manager / Artikelanlage

Recommended Posts

Hallo Zusammen,

ich habe ein großes Problem mit Version 4.1 unter Windows/IIS 7. Die Installation inkl. Iconcube hat problemlos funktioniert. Auch url_rewrite habe sofort hinbekommen. Der Shop selbst läuft auch soweit. Wenn ich aber jetzt versuche im Backend Artikel anzulegen oder zu bearbeiten oder im Content Manager Seiten zu ändern, kommt entweder nur die Eieruhr oder die Meldung kein Erfolg. Daten werden nicht in die DB geschrieben und selbst der Editor-Reiter bleibt offen. Daten können aber direkt per phpmyadmin in die DB geschrieben werden. Verzeichnisrechte sind auch alle gesetzt. Hat jemand eine Idee, was ich noch vergessen haben könnte?

Share this post


Link to post
Share on other sites

Nein auf einem Windows 2008 Server. Und es muss kein XAMP sein, es geht offenbar auch problemlos mit einem IIS. Es scheint lediglich ein Rechteproblem zu sein, dass ich trotz Freigabe der Vollzugriffsrechte einfach nicht in den Griff bekomme. Es gibt eine Reihe an Anleitungen (auch hier im Forum), die ich genau befolgt habe.

Share this post


Link to post
Share on other sites

kein erfolg - ist in der regel ein fehler 500 serverseitig, genaueres sieht man hier mit zb firebug.

für den IIS bieten wir grundsätzlich keinen vollen support an, da dort auch das meiste nur mit krücken machbar ist (htaccess/mod rewrite etc)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...