Jump to content
xt:Commerce Community Forum
Sign in to follow this  
machajdik

PayPal Abschaltung SSL 3.0 - xt:Commerce 4.0.15 oder älter

Recommended Posts

Hallo,

ich betreibe einen xt:Commerce Shop in Version 4.0.14. Bis zum 3. Dezember schaffe ich kein Update (zuviel modifiziert, und ich weiß kaum mehr wo). Nun frage ich mich was ich tun kann, da durch die Abschaltung von SSL 3.0 durch PayPal ja anscheinend ein Update des PayPal Moduls notwendig ist.

Fragen:

  • Was passiert am 3. Dezember? Werden PayPal-Zahlungen tatsächlich nicht mehr funktionieren?
  • Wenn ja: gibt es irgendeinen Workaround, einen inoffiziellen Patch, oder sowas?

Vielen Dank!

Manuel

PS. Für xt:Payments kann ich mich ebenfalls nicht anmelden (mein Geschäftsmodell wurde von xt:Payments ohne nähere Angabe von Gründen abgelehnt - keine Ahnung warum, ich verkaufe Computerzubehör).

Share this post


Link to post
Share on other sites

Hallo,

ich betreibe einen xt:Commerce Shop in Version 4.0.14. Bis zum 3. Dezember schaffe ich kein Update (zuviel modifiziert, und ich weiß kaum mehr wo). Nun frage ich mich was ich tun kann, da durch die Abschaltung von SSL 3.0 durch PayPal ja anscheinend ein Update des PayPal Moduls notwendig ist.

Fragen:

  • Was passiert am 3. Dezember? Werden PayPal-Zahlungen tatsächlich nicht mehr funktionieren?
  • Wenn ja: gibt es irgendeinen Workaround, einen inoffiziellen Patch, oder sowas?.

Du könntest bei Deinem Provider nachfragen,

unser Provider hat nach Mitteilung von PayPal SSL 3. abgeschaltet

in unserem Shop funktioniert PayPal nach wie vor. (Shop Version 4.1.10)

PS. Für xt:Payments kann ich mich ebenfalls nicht anmelden (mein Geschäftsmodell wurde von xt:Payments ohne nähere Angabe von Gründen abgelehnt - keine Ahnung warum, ich verkaufe Computerzubehör).

gibt noch andere Paymentprovider,

Klarna hat bis Monatsende ein Angebot

im ersten Jahr 29,-- pro Monat und keine Einrichtungsgeb.

z.B.

Grüße

Share this post


Link to post
Share on other sites

leider nicht für 4.0.15 oder älter.

Bei mir funktioniert PayPal allerdings weiterhin prima, gerade getestet. Die Abschaltung sollte heute um 9:01 MEZ erfolgt sein.

Ich nutze xt:Commerce 4.0.14 mit PayPal Plugin 1.2.26 - Zahlung klappt, Rückerstattung auch. Problemlos. Hmmm......

Share this post


Link to post
Share on other sites

Im Code des VEYTON haben wir viele Änderungen vorgenommen daher ist ein Update nicht so ohne weiteres möglich, denke ich.

Na ja, ist ja nicht so, dass ein Plugin-System vorhanden ist und an jedem erdenklichen Ort gesagt wird, dass man das nicht machen soll...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...