Jump to content
xt:Commerce Community Forum
Sign in to follow this  
Roland

Moneybookers Erscheint Nicht Als Zahlungsmethode

Recommended Posts

Ich habe Das Modul genau wie in der beigef?gten Install.txt beschrieben installiert. Und im Adminbereich taucht auch das Modul auch unter Zahlungsmethoden auf. Ich habe dann das Modul auf true gesetzt. Und bis dahin alles noch wunderbar. Ich wollte dann eine Testbestellung machen. Und Nachname wie Vorauskasse wird angezeigt aber keine Spur von moneybookers. Was kann das Falsch gelaufen sein? Hatte schonmal jemand von euch das gleiche Problem oder weiss eine L?sung daf?r?

Share this post


Link to post
Share on other sites

Originally posted by Roland@Jan 21 2004, 17:11 PM

Ich habe Das Modul genau wie in der beigef?gten Install.txt beschrieben installiert. Und im Adminbereich taucht auch das Modul auch unter Zahlungsmethoden auf. Ich habe dann das Modul auf true gesetzt. Und bis dahin alles noch wunderbar. Ich wollte dann eine Testbestellung machen. Und Nachname wie Vorauskasse wird angezeigt aber keine Spur von moneybookers. Was kann das Falsch gelaufen sein? Hatte schonmal jemand von euch das gleiche Problem oder weiss eine L?sung daf?r?

das kann nur eine fehlbedienung sein.

-modul aktivert ?

-falsche zone ausgew?hlt ?

-falsche zonen ausgeschlossen ?

-modul f?r kundengruppe gesperrt ?

Share this post


Link to post
Share on other sites

Originally posted by mzanier@Jan 21 2004, 17:16 PM

das kann nur eine fehlbedienung sein.

-modul aktivert ?

-falsche zone ausgew?hlt ?

-falsche zonen ausgeschlossen ?

-modul f?r kundengruppe gesperrt ?

Kann schon sein, dass ich erst noch eine Nacht dar?ber schlafen mu? bevore ich das verstanden habe. Aber ich hab nochmal nachgeguckt.

-modul aktivert ?

Meinst Du damit das: Enable moneybookers Module, also das steht auf True.

-falsche zone ausgew?hlt ?

Standard EU, genauso wie bei den funktionierenden Modulen.

-falsche zonen ausgeschlossen ?

Ich habe kein Feld bei diesem Modul gefunden, dass ich auch Zonen ausschlie?en kann.

-modul f?r kundengruppe gesperrt ?

In dem Feld unter der Kundengruppe, mit welcher ich mich eingeloggt habe zur Musterbestellung, steht nichts drin. Oder mu? ich dann 'none' oder 0 eingeben? Aber so wie es jetzt eingestellt ist mit garkeinem Inhalt, war es schon standardm??ig.

K?nnte es vielleicht sein, dass ich falsche eingaben im moneybooker modul gemacht habe. z.B. bei der Referral ID etwas falsches eingegeben habe. und dadruch das modul ausgeklammert ist?

Share this post


Link to post
Share on other sites

Also ganz erkl?ren, kann ich mir es ehrlich gesagt immer noch nicht, aber es funktioniert jetzt. ich habe lediglich die sortierreihenfolge ver?ndert, danch ist es aufgetaucht. zwar nicht in der reihenfolge, wie ich sie eingegeben habe. aber es ist jetzt da und funktioniert auch.

Share this post


Link to post
Share on other sites

Hm, also ich habe es nun auch mehrmals versucht, aber es kommt nichts. Wenn ich alle anderen Module abschalte, dann kann ich ( ab und zu ) wenigstens bestellen,ohne eine Zahlungsmethode anzugeben...komme dann auf die Moneybookers sitemit der fehlermeldung, das irgendeine mercendise Email oder so ?hnlich nicht stimmt ... das ist aber die mail, mit der ich mich dort auch einloggen kann.

kann mir einer veraten, wo ich hier nun wieder mein fehldenken habe???

danke schon mal...

PS: bin am verzweifeln :-(

:stupid:

Share this post


Link to post
Share on other sites

keine ahnung wo da das problem liegen soll.

das modul funktioniert einwandfrei.

1) modul im admin aktivieren

2) Daten eintragen

3) richtige oder gar keine Zone ausw?hlen

Share this post


Link to post
Share on other sites

So, nun hab ich die Fehlermeldung wieder....

Merchant Email nicht korrekt

Das ist das ergebnis auf der Moneybookers site ... habe nun mehrmals alles getestet und finde diesen Denkfehler nicht. Das es klapptglaube ich ja, da es bei den anderen ja auch geht, aber ich finde auch den Fehler nicht ...

Aktiviert ist es ... die Daten stimmen ... Meine Mail addy,mitderich mich einlogge bei moneybokkers ist richtig ... die referall ID stimmt auch und alles sonst...

mist verd..... :stupid: ,... sonst noch jemand ne idee, was es sein k?nnte???

achja,habe die neue version von hier ... also vom XTC ... vielleicht daran??

Share this post


Link to post
Share on other sites

Merchant Email nicht korrekt

du musst diese adresse im modul eingeben. und nat?rlich auch dort registriert sein mit dieser mailadresse

achja,habe die neue version von hier ... also vom XTC ... vielleicht daran??

ne, hab dieses modul schon in ?ber 20 aktuellen versionen installiert :)

aber durch fehlerraten kann ich auch nicht helfen, da das modul ohne probleme l?uft, es liegt an fehlerhaften einstellungen im shop.

Share this post


Link to post
Share on other sites

Mann oh mann ...ich bin sowas von d?mlich Heute wieder, aber das hast du ja schon an meinen fragen zum Export Modul bemerkt ...

habe mich schon lange nicht mehr so schusselig angestellt ... war nicht meine Woche ... sorry...

hab nochmal alles neu eingestellt ... und wenn ich das nun richtig bemerkt habe, war die steuerzone doch falsch ...

Danke ... und gutes N?chtle !!!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...