Jump to content
xt:Commerce Community Forum
Sign in to follow this  
pillle67

Startpage fehlt "SQL error"

Recommended Posts

Hallo,

habe XTCommerce 4.2.0 bekomme eine Fehlermeldung startpage fehlt SQL error. Sie unten die Fehlermeldung::mad::mad::mad:

In meinen Shop wird als Startseite "Unsere Neuheiten" angezeigt.

Habe schon länger das Problem das ich auf der Startseite von meinem Shop nicht funktioniert, ich dachte es ist die INDEX vom Contentmanager/content, ich kann da aber eintragen was ich will an Text, angezeigt wird nichts.

Früher habe ich immer Texte in der INDEX eingegeben wie z.B. Urlaub oder sie fungierte als Startseite und wie ist es heute?

Hat einer eine Idee?

Danke im voraus

Pillle67

******************

mysql error: [1146: Tabelle 'usr_web_1.xt_startpage_products' existiert nicht] in EXECUTE("SELECT COUNT(*) FROM xt_products p RIGHT JOIN xt_startpage_products spp ON (p.products_id = spp.products_id and spp.shop_id=1) LEFT JOIN xt_products_description pd ON p.products_id = pd.products_id left JOIN xt_products_permission group_permission ON (group_permission.pid = p.products_id and group_permission.pgroup = 'group_permission_1' ) left JOIN xt_products_permission shop ON (shop.pid = p.products_id and shop.pgroup = 'shop_1' ) LEFT JOIN xt_seo_url su ON (p.products_id = su.link_id and su.link_type='1' and su.store_id='1') WHERE p.products_id != '' and pd.language_code = 'de' and pd.products_store_id='1' and group_permission.permission IS NULL and shop.permission IS NULL and p.products_status = '1' and su.language_code = 'de' and su.store_id='1' and (p.products_master_model='' or p.products_master_model IS NULL) LIMIT 1")

Current Shop Id = 1

All Stores:

id: 1 - Name: myshop

**************************************************

Edited by pillle67

Share this post


Link to post
Share on other sites

Bekomme ähnliche Fehlermeldung aus dem Export meiner Amicron faktura Warenwirtschaft

Bei dem Scriptaufruf ist ein Fehler aufgetreten:
MySQLFehler: INSERT INTO xt_products (products_vpe_value, products_vpe, products_vpe_status, products_id, permission_id, products_price, products_quantity, products_shippingtime, products_model, products_weight, products_ean, products_status, products_tax_class_id, products_startpage, product_template, product_list_template, products_option_template, products_option_list_template, manufacturers_id, price_flag_graduated_2, date_added) VALUES ('8.4', '10', '1', '0', '0', '4.19', '0', '0', '3117', '0', '', '1', '1', '0', '', '', '', '', '231', '1', '2015-01-29 19:26:28');
Unknown column 'products_startpage' in 'field list'[/PHP]

Startpage Plugin ist die Version 1.0.5

Habs gelöscht und aus dem Upload Ordner neu eingespielt. Jetzt ist es 1.04

Klappt auch nicht. Nach Update-Button bleib er auf 1.0.4

Nachtrag:

In der Datenbank ist "xt_startpage_products" leer.

Nachtrag:

Letzte Meldung von adodb_logsql

2012-10-19 10:51:33

190.1307757962

ALTER TABLE xt_products

ADD products_slide...

<br>www.xxx.de/xtAdmin/plugin_install...

0.063883

Nachtrag:

In der Datenbank unter xt_products

habe ich nur die vorletzte Zeile "products_startpage_7" gefunden. Wurde die geändert?

Edited by flavor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...