Jump to content
xt:Commerce Community Forum
Sign in to follow this  
pillle67

Contenbilder werden nicht angezeigt XTC 4.2.0

Recommended Posts

Hallo,

vielleicht kann mir einer helfen.

möchte das Contentbild auf der Seite anzeigen lassen z.B. Index oder AGB

Aber wie? Was mache ich falsch?

Bild ist im Adminbereich Inhalt/Media Gallery/Contenbilder sichtbar

Fragen.

Dürfen die Bilder nur ein bestimmte Größe haben?
Wenn Ja, wo kann ich das anpassen?

Wenn ich das Bild in einer sehr kleinen Auflösung über den Contentmanager/Content/Index in den Texteditor einfüge wird es manchmal dargestellt. Warum funktioniert das manchmal in einer kleinen Auflösung? Das kann doch auch nicht der richtige Weg sein, oder?

Wer kann mir helfen?

Danke im voraus

Pille67

 

 

 

Edited by pillle67

Share this post


Link to post
Share on other sites

Hat sich erledigt, habe es direkt im  Quellcode bei Content/Index eingetragen und mit "width" kann ich direkt die Breite vom Bild ändern, bei "height" habe ich nichts eingetragen da sonst das Verhältnis sich ändert.

und als "style" damit da Bild zentriert wird

z.B. <img style="display:block; margin:0 auto" src="/media/images/org/xxxx.jpg" height="" width="300"><br>

Pilll67

Edited by pillle67

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...