Jump to content
xt:Commerce Community Forum
marcus76

xt_mobile "In den Warenkorb" erscheint nicht

Recommended Posts

Bei mir gibt's Probleme mit dem xt_mobile Tempate und den Attributen. Der Button "In den Warenkorb" erscheint nicht sofort.

Im Handbuch ist ja schon beschrieben, unter xt_master_slave, dass man bei mehreren Attributen, zum Auswählen dieser Attribute, die Einstellung default nehmen soll. Das machte ich auch und in der Desktopversion klappt es auch. Jedoch ist im Template der xt_mobile-Version scheinbar die Einstellung noch auf select. Es schaut so zwar besser aus, wenn man in einem Feld (mit einem Pfeil rechts nach unten) z.B. die verschiedenen Farben auswählen kann, aber es kommt eben zu Problemen und der Button "In den Warenkorb" erscheint nicht. Bzw. erscheint er dann, wenn ich erst mal alle Attribute umgestellt habe, auf eine andere Farbe/Größe.

Kann ich für die Mobile Version von select auf default wechseln? Oder gibt es eine andere Möglichkeit, wie ich den Button "In den Warenkorb" im xt_mobile Tempate herbekomme und select behalten kann?

Shop-Version xtCommerce 4.2.00

 

Ich hoffe, es merkte keiner, dass ich Anfängen bin ;-)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...