Jump to content
xt:Commerce Community Forum
Sign in to follow this  
extra

Master / Slave - Generator

Recommended Posts

"Bitte wählen Sie eine "Artikelnummer" für das Master-Produkt..."

diese Formulierung erscheint beim Drücken auf den "Generiere Master/Slave" Button bei einem Master Produkt. Die Punkte aus dem Handbuch sind eingehalten (eindeutige Artikelnummer > ich kann diese auch x-beliebig ändern ohne dass es funktioniert; sowie Master-Haken gesetzt).

Interessanterweise habe ich ca 100 Master Produkte, bei 10 funktioniert das Anlegen der Slaves, bei den anderen nicht... Die Masterprodukte habe ich verglichen und alle Einstellungen (außer artikelnummer und ean) sind identisch.

Hat jemand einen Tip, ein Bug oder ähnliches?


Danke

 

System: Merchant, XT Commerce 4.2.00, Master/Slave 1.2.9

Share this post


Link to post
Share on other sites

hat jemand eine Hilfestellung hier?

 

im englischen heißt die Fehlermeldung " Please set "product model" for the product " - wo finde ich das Feld "product model"? (gemeint ist wohl product number, dieses Feld ist individuell belegt)

Share this post


Link to post
Share on other sites

Hi Alex, danke. Das habe ich dem Handbuch entnommen. Jedes Produkt hat eine -eindeutige- Artikelnummer (=product model = product number). Dennoch erscheint die Meldung.. Erstelle ich händisch die Master mit 1-1 Einstellungen neu, funktioniert das Slave anlegen... :-(....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...