Jump to content
xt:Commerce Community Forum
Tobsy

XT Commerce unter PHP 7.1?

Recommended Posts

Hi,

ich habe XT Commerce installiert auf einem Webserver installiert. Die PHP-Version war auf 7.1 gesetzt. Alles klappte reibungslos.

Heute dann auf einmal die Meldung "Fatal error: The file HierderPfad/index.php was encoded by the ionCube Encoder for PHP 5.6 and cannot run under PHP 7.1 or later. Please ask the provider of the script to provide a version encoded with the ionCube Encoder for PHP 7.1. in Unknown on line 0"

Setze ich die PHP-Version runter auf 5.6, funktioniert bspw. die PDF-Generierung im invoice-Plugin nicht mehr. Das ist bisher das einzige, was mir aufgefallen ist, aber ich kann natürlich nicht ausschließen, dass es mehr Probleme gibt.

Das Ganze kam über Nacht, ohne erkennbaren Grund. Da mir mittlerweile die Ideen ausgehen, dachte ich mir, ich frage mal, ob hier jemandem etwas einfällt.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...