Jump to content
xt:Commerce Community Forum
baschi

xt:C 5.1.2 - Masterartikel ohne Anzeige "bitte wählen"

Recommended Posts

Hallöchen in die Gemeinde,

ich habe das Problem, dass beim Aufruf des Masterartikels statt des Auswahlfeldes "bitte wählen" die Vorauswahl mit einem Slave belegt ist (immer der gleiche, egal welcher Browser usw.), der aber nicht als Start-Slave aktiviert wurde.
Die Slave-Liste ist durchnummeriert von 0 für Master bis 18 letzter Slave. Die Vorauswahl betrifft immer Slaveartikel 11.
Im Plugin ist die Auswahl "zum ersten Slave springen" nicht aktiviert.

Weiß jemand Rat? Vielen Dank und viele Grüße

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe das gleiche Problem.

Der Shop hat die Version 5.21.3und das Plugin xt_master_slave hat die Version 5.1.1.

Auch wenn bei den "Master/Slave" Einstellungen des Artikels das Flag

"Direkt zum 1sten Slave springen" nicht aktiviert ist, dann tut es der Shop trotzdem.

Ich möchte aber unbedingt erst einmal den Masterartikel angezeigt bekommen.

Hat jemand eine Ahnung woran es liegen könnte?

Schon mal vielen Dank für die Hilfe....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...