Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'Änderungen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 49 results

  1. Hola, vielleicht kann mir jemand bei diesem wahrscheinlich simplen Problem helfen. Seit nun mehr als 5 Stunden versuche ich die Hintergrundfarbe der Infoboxen zu ändern. Ich habe schon einige Designänderungen im Admin bereich vorgenommen und wollte jetzt noch das fein tuning über die Stylesheet.css machen. Leider musste ich dann feststellen, dass keine der Änderungen in der .css datei übernommen werden, geschweige dem, das die Änderungen, die ich im Admininterface geändert habe, dort schon übernommen sind. Shop ist z.B. mit schwarzem Hintergrund, in der css wird er immer noch grau angegeben. Über schnelle Hilfe wäre ich sehr dankbar. Danke und sonnige Grüße, Zero
  2. Hallo Ich habe folgenden Fehler mit TinyMCE festgestellt (XTC 4.0.16): Wenn ich mit o.g. Editor z.b. Artikel oder Content anlege und per Editor ein Bild einfüge bzw. im HTML-Code arbeite und das erste Mal abspeichere, werden alle Angaben korrekt übernommen. Möchte ich aber nachträglich Änderungen dieser Eingaben machen, werden diese nicht übernommen! Beispiele: Bildpfade- oder Namen ändern im HTML-Modus arbeiten Alle anderen Funktionen von TinyMCE arbeiten einwandfrei!!! Woran kann mein beschriebenes Problem liegen? Gleiches habe ich auch bei meiner lokalen Installation? Kann ich den Editor in meiner Installation löschen (alle Dateien aus dem entsprechenden Installationsverzeichnis) und neu raufkopieren ohne das ich mir etwas zerstöre oder gibt es da Verknüpfungen und nachher gibt es Konflikte? Danke für eure Antworten.
  3. Hallo Leute, ich möchte gerne die Texte in der Bestellüberischt in Englisch abändern - ich finde aber nicht die Datei, welche die Texte enthält. Zum beispiel wären da: Shippin Mode Manual delivery cost ( Cost for shippment will be calculated manually in order to provide the most favourable price for each country) Products: Nicht Product no. sondern Product No. Nicht Unit price sondern Unit Price Nicht Price sondern Total Dann bei shipping steht ca. im englischen gibt es kein ca. sondern approx. Nicht Total, No tax sondern - Total excl. Tax Dann in der Übersicht Es heißt nicht Your completed orders - sondern - Your orders completed Nicht Show - sondern View Kann mir jemand sagen wo ich da ran muss? Danke!
  4. Heyy Ich habe folgende Problemstellung: Im Shop werden 3 Artikel verkauft, jetzt ist es nicht sinngemäß das man zu einem Warenkorb weietrgeleitet wird, ich würde gerne die Artikel so präsentieren wie im Warenkorb selbst, der Kunde wählt bei jedem dieser Artikel seine Anzahl aus und wechselt dann "Zur Kassa". Leider werden im Warenkorb nur die Artikel angezeigt welche ich von der Artikelansicht (Article Listening) in den Warenkorb schmeiße, wie schaffe ich es das dort alle drei Artikel angeziegt werden und ich so die Artike Seite überspringen kann. Weiß jemand Rat und vl wo ich Änderungen vornehmen muss (cart.php und class.cart.php finde ich nichts)? Danke! Lg Honki
  5. Hallo, ich würde gern einige Texte in der Sprachdatei de-content.yml ändern. Leider werden die Änderungen nicht angezeigt bzw. übernommen. Die Dateien im Ordner cache und template_c habe ich gelöscht. Wird das noch irgendwo anders zwischengespeichert? Und kann man eigentlich auch eigene Text-Variablen darin definieren und dann im Template verwenden? Grüße Thomas
  6. Hallo zusammen, Änderungen von Produktattributen werden nicht in die Datenbank übernommen, hat jemand einen Vorschlag wie man dieses Problem analysieren könnte? Nach meinen Kenntnisstand werden selbst entwickelte Templates eingesetzt, keine Ahnung ob dies eine mögliche Fehlerquelle darstellt. Ich betreue primär das Serversystem und bin kein erfahrener XT-Commerce Benutzer. Systemsetup: OpenBSD, PHP (5.2.17) und MySQL (5.1.49-3) XT-Commerce: v3.0.4SP2.1 (lt. INFO.txt) Ich bin um konstruktive Vorschläge dankbar! Gruss, nicnoc
  7. Hallo Ihr, ist es eigentlich erlaubt änderungen am Aussehen des Shops bzw. des Templates vorzunehmen?
  8. Hallo, ich habe ein Problem mit der googlebase. Mein Shop ist noch die alte Version XT v3.0.4 SP2.1 (die sonst nur noch wenige zu haben scheinen - oder meine Suche funktioniert hier im Forum nicht richtig). Das neue Feld für die Kategorie und den Status habe ich erzeugen können, kann ich auch mit Daten füllen, soweit alles in Ordnung. Wenn ich nun aber über die XT-Module die googlebase.php ablaufen lassen will bekomme ich folgende Fehlermeldungen: Warning: fopen(/....de//export/googlebase.txt) [function.fopen]: failed to open stream: Permission denied in /home/....de/admin/includes/modules/export/googlebase.php on line 248 Warning: fputs(): supplied argument is not a valid stream resource in /home/....de/admin/includes/modules/export/googlebase.php on line 249 Warning: fclose(): supplied argument is not a valid stream resource in /home/....de/admin/includes/modules/export/googlebase.php on line 250 Warning: Cannot modify header information - headers already sent by (output started at /home/....de/admin/includes/modules/export/googlebase.php:248) in /home/....de/admin/includes/modules/export/googlebase.php on line 259 Warning: Cannot modify header information - headers already sent by (output started at /home/....de/admin/includes/modules/export/googlebase.php:248 Was heisst das und was kann ich dagegen tun? Würde mich über Hilfe freuen, da ich wie gesagt hier im Forum noch nichts dazu gefunden habe. Gruesse
  9. Hallo alle zusammen, nachdem ich nun das TestScript auf dem Server laufen lassen habe (keine Probleme festgestellt), allen Dateien 777-Rechte erteilt habe, sowie ca 12h in Foren und Google verbracht habe, wende ich mich mit meinem Problem direkt an die Community: Wenn ich das Backend aufrufe sehe ich zwar alles und kann überall drauf klicken, allerdings sobald ich neuen Content (Artikel, Kategorien, Impressum etc.) anlege und auf speichern drücke, kommt der Ladebalken. Leider verschwindet dieser auch nach 15-20 Minuten nicht. Im gesamten Backend wird nur folgende Fehlermeldung angezeigt: Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /html/shop/xtFramework/charts/grid.orders.php on line 70 das ganze wird für line 70-77 bei sales sowie orders angezeigt, hat aber vermutlich weniger mit meinem Problem zu tun. Im Frontend erscheint schlichtweg gar kein Inhalt. Der Quelltext ist leer, es wird also gar kein Code generiert. Ich habe eine Subdomain gewählt und auf das Shop-Verzeichnis verlinkt. Ich hoffe daran liegt es nicht. Oder ist es nicht möglich eine Hauptdomain mit typo3 zu konstruieren und für die entsprechende subdomain http://shop.domainname.de veyton zu installieren? Hier noch Informationen über Server: GraphicsMagick 1.2.7 ImageMagick 6.5.3 PHP 5.3.3-ioncube catdoc 0.94.2 curl 7.15.5 Fetchmail 6.3.9 Ghostscript 8.70 HTML Tidy cvs_20070326 HTMLDoc 1.8.27 MySQL-Client 5.1.44 PDF-Tools 3.02 UnRTF 0.21.0 xlhtml 0.4.9.3 Zip 2.3.2 XT:Commerce Veyton 4.0.14 __________________________________ Ich bitte freundlichst um Hilfe! Gruß, Moritz
  10. Hallo alle zusammen, nachdem ich nun das TestScript auf dem Server laufen lassen habe (keine Probleme festgestellt), allen Dateien 777-Rechte erteilt habe, sowie ca 12h in Foren und Google verbracht habe, wende ich mich mit meinem Problem direkt an die Community: Wenn ich das Backend aufrufe sehe ich zwar alles und kann überall drauf klicken, allerdings sobald ich neuen Content (Artikel, Kategorien, Impressum etc.) anlege und auf speichern drücke, kommt der Ladebalken. Leider verschwindet dieser auch nach 15-20 Minuten nicht. Im gesamten Backend wird nur folgende Fehlermeldung angezeigt: Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'Europe/Berlin' for 'CEST/2.0/DST' instead in /html/shop/xtFramework/charts/grid.orders.php on line 70 das ganze wird für line 70-77 bei sales sowie orders angezeigt, hat aber vermutlich weniger mit meinem Problem zu tun. Im Frontend erscheint schlichtweg gar kein Inhalt. Der Quelltext ist leer, es wird also gar kein Code generiert. Ich habe eine Subdomain gewählt und auf das Shop-Verzeichnis verlinkt. Ich hoffe daran liegt es nicht. Oder ist es nicht möglich eine Hauptdomain mit typo3 zu konstruieren und für die entsprechende subdomain http://shop.domainname.de veyton zu installieren? Hier noch Informationen über Server: GraphicsMagick 1.2.7 ImageMagick 6.5.3 PHP 5.3.3-ioncube catdoc 0.94.2 curl 7.15.5 Fetchmail 6.3.9 Ghostscript 8.70 HTML Tidy cvs_20070326 HTMLDoc 1.8.27 MySQL-Client 5.1.44 PDF-Tools 3.02 UnRTF 0.21.0 xlhtml 0.4.9.3 Zip 2.3.2 XT:Commerce Veyton 4.0.14 __________________________________ Ich bitte freundlichst um Hilfe! Gruß, Moritz P.S.: Mir ist soeben aufgefallen, dass ich das Thema in das Falsche Unterforum geladen habe. Ich bitte um Entschuldigung und Entfernung des Beitrags --> Danke
  11. Hallo zusammen, sobald ich eine änderung in der class.price.php mache kann man den Shop nicht mehr aufrufen. Ist das gewollt oder mache ich was falsch? z.B.: function _roundPrice($price){ global $xtPlugin, $currency; ($plugin_code = $xtPlugin->PluginCode('class.price.php:_calcCurrency_top')) ? eval($plugin_code) : false; if(isset($plugin_return_value)) return $plugin_return_value; $price = round($price, 2); // Aufrunden anhand 2 Stellen //$price = round($price, $currency->decimals); return $price;[/PHP] Gruß Jörg
  12. Guten Morgen zusammmen. Habe zwar endlich dieses Probleme mit dem Haken setzen für Selbstabholung hinbekommen. Habe den Tip von mzanier gelesen, das bei den Versandkosten keine Leerzeichen (z.B. "UPS" statt "UPS Standard") in dem Versandcode sein dürfen. Nun kann ich die die Haken setzen. Allerdings habe ich jetzt ein noch schlimmeres Problem. Egal welche Änderungen ich im Backend vornehme, diese werden nicht im Frontend übernommen. z.B. wenn ich im Backend auf das Standard Template umschalte wird dieses nicht angezeigt, sondern das eigene! Somit nutzen mir momentan nicht mal die korrekten Haken etwas. Ich kann einstellen was ich will, es bleibt beim alten, außer Einstellungen an den Artikel, diese werden sofort übernommen!! gbartmann
  13. Hallo Leute, wir habenein Install24 Template und würden gerne zwei Änderungen vornehmen: 1. Sollten die Neuheiten unter den eigentlichen Artikeln stehen - statt wie bisher umgekehrt. 2. Auf der Startseite sollte der Einleitungstext (=Index Content) nicht zu Beginn sondern unterhalb der Artikel, bzw. unterhalb der Neuheiten steht. Hat jemand eine Idee, bzw. einen Tip was umzustellen ist? Unter Polar Bodycontrol sieht man das Problem bei uns mit den (17!) Neuheiten über den eigentlichen Artikeln ganz gut.
  14. Hallo hab ein Problem mit unserem Veyton 4 shop und Zwar werden Texte die wir ändern teilweise erst nach ca. 20 min und länger angezeigt ? hat das Problem schon einmal jemand gehabt ??? mfg. Chris
  15. Hallo zusammen! Arbeite nun seit einigen Tagen mit Veyton. Jetzt habe ich endlich den CSV-Import hinbekommen Mein Problem ist aber jetzt immernoch folgendes: Alle Änderungen, die ich im Backend mache (Content hinzufügen, Artikel hinzufügen, Content ändern) wird im Frontend nicht angezeigt. Es ändert sich gar nichts!!! Außerdem habe ich Probleme, wenn ich unter dem Menüpunkt "Informationen" z.B. auf "Liefer- und Versandkosten" klicke. Dann kommt nämlich nur eine Seite mit URL "meinshop.de/de/Liefer-und-Versandkosten" und der Fehler "Error 404 - Not found". Dabei ist diese Seite in den Contents aktiviert. Habe schon das ganze Forum und Handbuch durchsucht, ob ich irgendwo einen Haken übersehen habe, habe aber nichts gefunden. Verzeiht mir, wenn ich etwas übersehen haben sollte (so a'la ) Viele Dank für Eure Hilfe!!! Jan
  16. Ich habe hier eine Neuinstallation auf lokalem Testserver. Bei der Grundeinrichtung war ich schon verwirrt, dass bei der Mehrwertsteuer (Einstellungen->Steuersätze) nichts hinterlegt war. Dann habe ich einen angelegt und auf "speichern" geklickt. Jetzt speichert er seit über 30 Minuten.... Das Anlegen einer Kategorie hat sich ähnlich verhalten, ist dann aber nach einem Reload einfach da gewesen. Das Apache Log wirft auch nichts aus... Hat jemand eine Ahnung was da los sein kann? Vielen Dank im Vorraus Ulf
  17. Hallo zusammen, gibts eigentlich bei Veyton die Möglichkeit globale Änderungen an Produkten durchzuführen. Ich will z.B. mehreren Artikeln den gleichen Dateidownload zuweisen. Gruß, ringltangbob
  18. Hi an alle, danke mal vorab f. eure Hilfe, beschäftige mich das erste mal mit xtcommerce: das sind die dinge die ich gerne ändern würde: vielleicht kann mir jemand nur kurz schreibe, wo ich da was finde zum ändern: 1. auf der home seite der text : Herzlich Willkommen Gast! Möchten Sie sich anmelden? Oder wollen Sie ein Kundenkonto eröffnen? dieser gehört komplett weg da sich die leute nicht mehr anmelden sollen oder was a immer sondern nur mehr alsgast bestellen. 2. wenn man etwas kauft, also auf kaufen klickt, kommt dann die übersicht und dort oberhalb ist dann ein fenster mit dem text wegen guthaben kont (Ihr Guthabenkonto Achtung: Sie können Ihren Gutschein nach dem kostenlosen Erstellen Ihres Kundenkontos hier einlösen. -> Kundenkonto erstellen) das gehört auch ganz weg 3. bei menüpunkt kasse: die beiden oberen bereiche : ich bin beeits kunde, sowie neuer kunde, gehören auch weg, das auch hier nur mehr gast drinnen ist danke euch
  19. Guten Morgen zusammen! Wir suchen schon seit zwei Tagen in allen Foren nach unserem Problem. jetzt wenden wir uns direkt an Euch. Wir können im Adminbereich keine Eingaben mehr durchführen. z.B. Email Optionen: Wir tragen eine neue Mailadresse ein, speichern, ganzes Datenblatt leer Artikel: Wir ändern eine Überschrift, speichern, wird nicht gespeichert, Artikel bleibt mit alter Bezeichnung bestehen. Einen neuen Artikel können wir nicht anlegen Bei unseren Zusatzmodulen, die wir gekauft haben können wir nichts abändern. Wir sind ziemlich ratlos. Weiß jemand weiter? Das einzige, das wir geändert haben, ist die Anbindung an unsere JTL WaWi. (was wir nachvollziehen können...) Schon einmal Danke an hoffentlich kommende Antworten Alexandra
  20. Hallo, ich bin gerade dabei das Template anzupassen und musste feststellen, dass wenn ich an der content.html der h1 eine klasse geben möchte dies ohne Wirkung bleibt. <h1 class="">{$data.content_heading}</h1> {$data.content_popup_link} {if $data.subcontent} <h2 class="">{txt key=HEADING_SUB_CONTENT}</h2> <p>{foreach name=aussen item=module_data from=$data.subcontent} <a href="{$module_data.link}">{$module_data.title}</a> | {/foreach} </p> {/if} <p>{if $file}{$file}{else}{$data.content_body}{/if}</p>[/HTML] wird der Content noch woanderst generiert? MFG
  21. Hallo zusammen, Änderungen in der mail.css spiegeln sich nicht in den verschickten Mails wieder. Hat jemand noch nen Tipp für mich, was ich übersehen haben könnte? Liebe Grüße Jens
  22. Hallo, immer, wenn ich die Texte in einem Content ändern möchte, zieht sich das ewig hin, weil er die Sachen nie vollständig speichert. Woran liegt das? Das ist sowas von nervig!!
  23. Hallo, folgendes Problem mit Version 4.0.12: Änderungen bzw. neu eingeben von Email-Adressen usw. lassen sich neuerdings nicht mehr speichern. Shop ist komplett neu installiert. Irgendwelche vorschläge zu Beseitigung des Problems? Mfg
  24. Hallo, ich habe ein wenig versucht mit der Funktion Bild Optionen die Thumbs passend erstellen zu lassen. Habe hierzu die Round Edges und den Drop Shadow mit den vorgegebenen Werten bestückt... bis hier hin nur das Problem das das Thumb nur die Round Edges erstellt werden. Danach habe ich im unteren Bereich für Artikel Info auch den Shadow wie vorgegeben angelegt und gespeichert und unter XT Module noch einmal die Imageprocessing gestartet. NUN bekomme ich EGAL was bei Bild Optionen eingestellt immer nur noch den Error: Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 3488 bytes) in /homepages/34/d289968790/htdocs/shop/admin/includes/classes/image_manipulator_GD2.php on line 56 Und das beim aktivieren von Imageprocessing und auch wenn ich einen Artikel mit Bild anlegen will. Wie kann ich das nun wieder rückgängig machen? Danke schon mal für die Antworten Gruß GeT
  25. Email heute von Host Europe: Bin ich mit meinem xt:Commerce v3.0.4 SP2-Shop betroffen??? :confused: Grüße Natascha
×
×
  • Create New...