Jump to content
xt:Commerce Community Forum

Search the Community

Showing results for tags 'übersprungen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • xt:Commerce - Professionelle eCommerce Shopsoftware
    • Fragen zur Software
    • xt:Commerce Plugins
    • xt:Commerce 4 Sprachen
    • xt:Commerce Online Handbuch
    • Häufige Fragen (FAQ)
    • Fragen zur Software (Pre Sale)
    • Anleitungen - Patches - Downloads
  • xt:Commerce Office - Shop & Warenwirtschaft
    • Allgemeine Fragen
  • xt:Commerce Allgemein
  • xt:Commerce 3 Shopsoftware Community Area (nur Lesen)
    • Allgemeine Diskussionen
    • Installation und Konfiguration
    • Shopbereich
    • Admininterface
    • Modul Entwicklung
    • Template System
    • xt:Commerce Schnittstellen ERP Systeme
    • PHP & MysQL Forum
    • HTML & CSS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biografie


Wohnort


Interessen


Beruf

Found 3 results

  1. Hallo, vielleicht ist einer hier in der Lage uns zu helfen. Wir haben das Veyton 4.0.13 installiert und kommen nicht weiter. Bei uns wird die Versandart beim Bestellvorgang übersprungen. Versandzone ist gesetzt und die Versandkosten auch. Dort gibt es Links zum Ändern der Versand- und Rechnungsadresse. Klickt man auf den Editieren-Link für Rechnungsadresse landet man jedoch auf der Seite für die Auswahl der Versandmethode. Hier kann man noch auf weiter klicken. Dann gelangt man wieder zur Auswahl der Bezahlmethode – hier fehlt jedoch die Zahlungsmethode und ein klick auf Weiter bringt die Fehlermeldung, dass keine Zahlungsweise ausgewählt wurde. (kann man aber nicht, weil sie nicht mehr angezeigt wird) Weiß einer vielleicht weiter ?
  2. Hallo zusammen, ich habe folgendes Problem. Ich habe einen Artikel bei denen Verschiedene Attribute als Option angezeigt werden sollen. Soweit so gut klappt es auch im großen und ganzen, doch leider kommt bei einigen Artikel folgendes Problem. Artikel hinzugefügt -> Attribut eingefügt ( Position, Preis etc. ) doch bei der Anzeige im Shop fehlt auf einmal ein Attribut, obwohl er eingegeben worden war. Das passiert bei den Unterscheidlichsten Varianten. Hat jemand eine Idee. Ich verzweifel so langsam.
  3. Hallo zusammen, seitdem unser Onlineshop am Start ist, taucht das Problem auf, dass Bestellnummern übersprungen werden. Als der Shop noch im Test war, lief es mit "kleinen" Bestellnummern ab 1 aufwärts gut. Dann wurde zum Shopstart der Auto-Increment auf 100100 hochgesetzt. Der zähler funktionoiert laut phpMyAdmin auch einwandfrei. Dennoch taucht das Problem auf, dass in unregelmässigen abständen Bestellnummern ausgelassen werden und eine dann generierte Shopbestellung plötzlich um 3 Nummern zu hoch ist. Ausser mir kann niemand in den Shop, also ist es kein Admin-Problem oder es werden Bestellungen irgendwie entfernt. Wie kann soetwas passieren ?? Sind eventuell irgendwelche Crawler oder so schuld ?? Gruß, Marco
×
×
  • Create New...